kostenloser Webspace werbefrei: lima-city


Computer "friert" ein

lima-cityForumHeim-PCHardware

  1. Autor dieses Themas

    schattenjaeger

    schattenjaeger hat kostenlosen Webspace.

    So mein Problem:

    Wenn ich, egal mit welchen Browser ich online gehe, mir Videos auf Youtube oder Myvideo anschaue dann fiert mein Rechner einfach ein.
    System: Windows 7 Professinal x64
    Prozessor: AMD FX -8120
    Grafikkarte: Radeon HD 7850
    Arbeitsspeicher: 12 GB

    Aktuelle Treiber sind installiert von der Grafikkarte und vom Flashplayer.
    Flashplayer einstellungen kann ich leider nicht ändern da ich nicht so schnell klicken kann wie der Rechner sich aufhängt
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Schon mit Chrome versucht?

    Da dieser ein eigenes Flash Plugin nutzt, welches unabhängig von Adobes Version agiert, könnte man auf ein generelles oder ein Problem mit dem Adobe Flash Player schließen.
  4. hk1992

    Moderator Kostenloser Webspace von hk1992

    hk1992 hat kostenlosen Webspace.

    ra1n schrieb:
    Schon mit Chrome versucht?.

    Das könnte hilfreich sein, jedoch vermute ich eher ein tieferliegendes Problem, da der gesamte Rechner einfriert und nicht nur eine Anwendung nicht mehr reagiert. Zumindest verstehe ich das so, dass bei diesem Absturz der ganze Rechner neu gestartet werden muss.

    Laufen andere, möglichst Rechenintensive Anwendungen fehlerfrei?

    Das Problem des Einfrierens kennt man sonst gerne von Temperaturproblemen. Überwache doch mal die einzelnen Temperaturen (CPU, System, GPU) mit einem Programm wie Sandra, SIW, CoreTemp... Bei +-75°C ist normalerweise schluss, wobei ich das schon unangenehm hoch finde.
    Du kannst auch mal in der Computerverwaltung in der Ereignisanzeige schauen, ob für den Zeitpunkt des Absturzes irgendwelche Fehler aufgelistet sind (Rechtsklick auf Computer, Verwalten, Ereignisanzeige).

    Hast du mal versucht Flash und alle Browser neu zu installieren? Also komplett deinstallieren, und dann die aktuellste Version wieder aufspielen?
  5. ich würde erstmal minimal beginnen

    http://www.memtest.org/#downiso

    http://www.memtest.org/download/4.20/memtest86+-4.20.usb.installer.zip

    ausführen.... abwarten, wenn er keine Fehler ala schmeißt:

    http://www.memtest86.com/images/memtest_error.png

    dann weiter, recherchieren.....

    http://www.aida64.com/
    mal downloaden

    temps prüfen (wo liegt der hase begraben -> cpu, mainboard, gpu ?), und stresstest machen

    http://www.aida64.com/images/products/xe_sst.jpg

    bzgl. der möglichen erwähnten thermischen Belastung kann es dazu führen,
    das bei den aktuellen außen/innen Temperaturen die Kiste unter last aussteigt,
    wenn sie nicht ausreichend gekühlt wird.....
    kiste mal aufmachen , ist der Lüfter/kühler verknastert, front intake zu und, und, und.......

    Beitrag zuletzt geändert: 21.6.2013 7:08:18 von n0tiert
  6. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!