kostenloser Webspace werbefrei: lima-city


Bildschirm bleibt schwarz nach bios reset

lima-city: kostenloser WebspaceForumHeim-PCHardware

  1. Autor dieses Themas

    demonic-legends

    Kostenloser Webspace von demonic-legends

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2617 Gulden

    1 positive Bewertung
    0

    demonic-legends hat kostenlosen Webspace.

    Hallo, vorhin ist meine neue ssd angekommen die ich dann auch direkt einbauen wollte. Also PC runter gefahren, Netzteil Schalter umgelegt, Strom gezogen und Festplatte eingebaut. Als er wieder angeschlossen war tat sich gar nichts, das kannte ich aber schon. Nach entfernen der bios Batterie und warten läuft jetzt der PC wieder, allerdings bekomme ich kein bild. Leider hat die graka oder das Mainboard auch keinen VGA Ausgang, beide Bildschirme sind über hdmi angeschlossen.
    Ich kann mich nicht erinnern wie ich es gemacht hatte als ich den PC damals das erste mal fertig gemacht hab. Jemand ne Idee wie ich ein Bild bekomme um ins bios zu kommen?

    I7 6700k
    Gtx1060
    Asrock h170 pro4s


    Beitrag zuletzt geändert: 20.9.2017 23:04:14 von demonic-legends
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. invalidenturm

    Kostenloser Webspace von invalidenturm

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5551 Gulden

    162 positive Bewertungen
    0

    invalidenturm hat kostenlosen Webspace.

    invalidenturm besitzt 3 günstige Domains.

    Ich würde zunächst mal die Gforce rausnehmen, und schauen ob dann am on Board hdmi Port ein Signal ausgegeben wird. Bei den meisten Mainboards wird wenn die externe Grafikkarte entfernt wird, automatisch IGP aktiviert.
  4. micropower

    Kostenloser Webspace von micropower

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Knecht

    933 Gulden

    45 positive Bewertungen
    0

    micropower hat kostenlosen Webspace.

    Du solltest den Bios-Reset noch mal machen.

    Erst die Batterie entfernen, dann den Jumper umstecken, 15 Sekunden warten und wieder auf die alte Position zurück stecken.

    Du hast nicht erwähnt ob du ein DVI oder HDMI-Kabel direkt an die Anschlüsse des Mainboards gesteckt hast und damit den Monitor versucht hast zu betreiben.
    Ich hatte mal den Fall dass ich erst die Onboard-Grafik nutzen musste um im Bios auf den externen Monitor schalten zu können. Danach habe ich die Kabel auf die externe Grafikkarte umgesteckt und zwischen den drei verfügbaren Anschlüssen hat er dann automatisch erkannt welcher Port belegt war.

    Auch wenn es sich doof anhört, stecke mal alle Stecker für Strom / Grafik raus und wieder rein.
    Du kannst auch die Grafikkarte mal raus nehmen, etwas abstauben und wieder rein stecken.
    Ich habe auf diese einfache Weise schon Probleme gelöst die danach nie wieder aufgetreten sind, aber vorher hat man Ewigkeiten nach dem Fehler gesucht.

  5. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!