kostenloser Webspace werbefrei: lima-city


Emule, gehts noch?

lima-cityForumHeim-PCSoftware

  1. Autor dieses Themas

    nanofrager

    nanofrager hat kostenlosen Webspace.

    Hallo Leute, hab da ein kleines Problemchen mit meinem Esel. Dieser sturrer Bock will einfach nich mehr, und das w?rtlich!

    Ok erstmal meine Angaben:
    WinXP Pro SP1
    T-DSL/Tiscali 1000
    Firewall: ZoneAlarm
    Router: DL-604

    Berechtigung in ZoneAlarm gesetzt
    Router gibt alle Ports von 4662 - 4682
    Leider geht mein UDP Port bei 4672 net raus, also hab ich auf 4682 hoch und da funktionrt es.

    HardLimit: 400 MaxVerbindungen: 800
    hab hier schon alles probiert, aber hat irgend wie keine Auswirkung

    zus?tzlich:
    max. neue Verb. pro 5 sek: 30
    max. halb offene Verb.: 45

    und sicheres/langsameres Verbinden zu server: aus

    Mit diesen Einstellungen hat er vor Zwei Tagen mit 40kbs gesaugt. Seit zwei Tagen saugt er in 8 Stunden bei 6 downloads gerade mal 3mb runter.
    Und es gibt gen?gend User die, diese Sachen haben.

    Liegt es an Einstellungen oder was k?nnte es noch sein?

    Und was hei?t Webcache? Da kam einmal eine Fehlermeldung, dass mein Proxy nicht genung abspeichern kann, kein Plan davon.

    Help pls
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Hast eine hohe oder eine niedriege ID. Wenn die ID hoch ist dann gibts keinerlei Probleme, hast halt eben Pech das nicht die Leute online sind die du vor 2 Tagen hattest.

    Gru? Tobi
  4. Autor dieses Themas

    nanofrager

    nanofrager hat kostenlosen Webspace.

    nat?rlich habe ich eine hohe ID ;)

    Aber du willst mir doch nicht ehrlich weiss machen, dass ich seit 16h nur 6mb runtergeladen habe, dass das normal ist? Dabei hab ich 6DLs am laufen, die ?ber 800 User haben, bzw soviele findet emule pro Download.

    p.s. Hab ein kleinen Blick auf einen Wert in der Statistik geworfen. Dort gibt es unter "niedrige ID:" den Wert 0 der dann nach etwa 2h auf 400 hoch geht. Was hei?t es?

    Und sagt mir bitte ob die Einstellungen ok sind.

    Nur sinnvolle Posts bitte!

    Beitrag ge?ndert am 22.07.2005 15:54 von nanofrager
  5. Ich kann dir jetzt nicht sagen ob die Einstellungen stimmen da ich, aber sehen nicht falsch aus.

    was aber bei p2p sachen der falll sein kann das zwar user auch diese datei zu haben scheinen, diese bei ihnen aber auch nicht komplet vorhanden ist und ihenen dieselben Junck fehlen wie dir.

    ps: check den router nochmal, hab auch mal bei einem solchen programm die ports freigeschalten und das Prog wollte mir das aber ncht glauben :)
  6. Tja du bist nicht allein :-P. Ich hab auch High ID lad aber mit max 60KB/S (bei 10 downloads) zusammmengez?hlt. Es kommt immer auf den User am anderen Ende der Leitug an. Wen der DSL1000 hat und du der einzige in der Schlage bist dan l?dst du von dem (ausgenommen der hat Upspeed begrenzung) mit 16kb/s. Jetzt sind da meist 6 in der schleife und der hat begrenzung drin.
  7. s*****y

    Ich w?rde dir raten, deinstalliere das ZoneAlarm!

    Wenn du das auf deinen Computer oben hast, funktioniert meistens das Internet nicht mehr.

    Mir hat es schon mal so gegangen, dass es das ganze Netzwerk lahm gelegt hat. Und das war nicht gerade sch?n.

    Aber wenn es an dem nicht liegen sollte, kann ich dir auch nicht weiterhelfen.
  8. m*****x

    Also ich w?rd an deine stelle nit so ein aufwand machen.

    Tiscali hat ne Port drosslung drin.


    Hier meine Einstellungen:

    Hier meine Einstellungen:

    Betriebssystem:
    Speicher:
    Festplattenkapazit?t:
    Internverbindung:
    Firewall:
    Router:
    Provider:

    Einstellungen/Allgemein:

    Statusbalken flach/rund:
    neu verbinden bei LowID:

    Einstellungen/Verbindung:

    Kapazit?ten-Down:
    Kapazit?ten-Up:
    Limit-Down:
    Limit-Up:
    Hard Limit:
    Max.verbindungen:
    Warteliste:
    max Verbindungen in 5 sec:
    max. halboffene Verbindungen:
    Clientport: TCP= und UDP=
    ID (High/Low):
    Anzahl/Gr??e Shared Files:
    Anzahl Downloads:
    Gr??e der Clients.met:
    Gr??e des Dateipuffers:
    Warteschlangegr??e:

    F?ll das bitte mal aus, dann kann ich dir gern weiterhelfen.


    Beitrag ge?ndert am 23.07.2005 11:05 von masterx
  9. Autor dieses Themas

    nanofrager

    nanofrager hat kostenlosen Webspace.

    Hier meine Einstellungen:

    Betriebssystem: WinXP Pro
    Speicher: 512DDR(333)
    Festplattenkapazit?t: 4 Platten(80/40/40/20)
    Internverbindung: T-DSL 1000
    Firewall: Zone Alarm
    Router: DL-604 auf DMZ auf meine IP
    Provider: Tiscali

    Einstellungen/Allgemein:

    Statusbalken flach/rund: rund :)
    neu verbinden bei LowID: <- die einstellunge hab ich nicht

    Einstellungen/Verbindung:

    Kapazit?ten-Down: 128kbs
    Kapazit?ten-Up: 16kbs
    Limit-Down: 128kbs
    Limit-Up: 11kbs
    Hard Limit: 400
    Max.verbindungen: 800
    Warteliste:
    max Verbindungen in 5 sec: 20
    max. halboffene Verbindungen: 45
    Clientport: TCP=4662 und UDP=4882
    ID (High/Low): High
    Anzahl/Gr??e Shared Files: 9 Files 600Mb gr??e
    Anzahl Downloads:9
    Gr??e der Clients.met: 186 KB
    Gr??e des Dateipuffers: hmm? wo findet man das
    Warteschlangegr??e: weiss ich auch noch nicht

    Von der Portdrosselung hab ich auch schon von Tiscali geh?rt.
  10. s******n

    gr??e des Dateipuffers und der Warteschlange findest du unter Einstellungen - Erweitert.

    Vllt hast du nicht die Aktuelle Emule-Version und wirst deshalb in der Download-Warteschlange nach hinten gesetzt.

    Das w?rde auch erkl?ren, warum du nicht die Einstellungsm?glichkeit "Wiederverbinden bei low-ip" hast.

    bitte mal nachschauen!
  11. Autor dieses Themas

    nanofrager

    nanofrager hat kostenlosen Webspace.

    Im Moment benutze ich die emule.de Client
    Die Version ist v0.44b v16 unterst?tzt den webcache sources.

    Unter Erweiter -> Erweiterte Einstellungen
    gibt es bei mir kein Dateipuffer bzw. Warteschlagen
    und nichts wonch es aussehen k?nnte. Soll ich vielleicht lieber eine anderen Client ausprobieren?
  12. s******n

    jein.

    starte mal die Versionspr?fung, du wirst staunen :wink:

    man sollte m?glichst immer den aktuelsten emule-client einsetzen, um m?glichst gute Warteschlangenpositionen zu haben....

    kannst ja mal schauen ob sich dadurch was verbessert

    Beitrag ge?ndert am 23.07.2005 14:10 von ssd_bonn
  13. Autor dieses Themas

    nanofrager

    nanofrager hat kostenlosen Webspace.

    Die aktuellste Version habe ich drauf, dran lag das nicht.

    Inzwischen hab ich das Problem gefunden, auch wenn es voll komisch ist.
    Dazu sag ich nur zitat: "Windows: Alles was theoretisch m?glich ist ist prakticsh unm?glich. Und alles was praktisch geht ist theoretisch unm?glich."

    Und zwar lag das Problem bei den Ports.

    folgendes war komisch: TCP/UDP
    4662 erfolgreich 4672 fehlgeschlagen
    4662 erfolgreich 4682 erfolgreich <- hatte das vorher
    4672 fehlgeschlagen 4682 fehlgeschlagen
    4682 erfolgreich 4692 erfolgreich <- hab das nun

    mit den letzten einstellungen ging der Download ohne wartezeit los. offensichtlich wird von der Provider irgend wie der 4672 Port gesperrt. Naja amsonsten danke f?r eure M?he Jungs.
    Die beste Community hier :)
  14. m*****x

    es ist nicht immer gesagt, das die neuse version die beste ist. Ich laufe mit einer 30.b version besser als mit ner 45 nochsowas.


    Max.verbindungen: 800 wenn das deinr router schafft noch h?her
    Warteliste:
    max Verbindungen in 5 sec: 20
    genau das selbe hier, solang dein router es schafft ist es ok.


    Beitrag ge?ndert am 25.07.2005 10:15 von masterx
  15. masterdesigner

    masterdesigner hat kostenlosen Webspace.

    IOch hab router und auch alles und mit der Emule version v0.46b l?uft alles perfekt!!!!!
    Achja hab daf?r abe auch andere inetnet verbindung Arcor DSL 3000
  16. s******n

    masterdesigner schrieb:
    ...Arcor DSL 3000

    Klar, je h?her die m?gliche datendurchsatzrate, desto h?her auch die eMula-Download-Geschwindigkeit...

    BTW:
    Ich empfehle die Benutzung eines BitTorrent-Clients, da sind die Downloadraten im Vergleich zu Emule wesentlich h?her!

    bei 2Mbit-DSL 1,8 Gigabyte innerhalb von 13 Stunden!
  17. Klar k?nnen 16h und 6MB stimmen! Einmal h?ngt es davon ab wieviel Du sharst, wieviel Du runterladen darfst. Wenn Du 0MB hochgeladen hast, sei froh dass Du ?berhaupt was bekommen hast.

    Und es h?ngt davon ab wie h?ufig die Datei ist und dann wie stark sie Nachgefragt wird. Gibts das File z.B. 1 Mal und 100 Leute versuchen es zu saugen, dann kann das auch noch 16 Tage dauern bis Du es hast... ;)
  18. tiscali drosselt die ports von emule auf ein minimum wenn mans mit dem leechen ?bertreibt.
    also ich w?rd mich nicht wundern.

    das steht auch in den agbs.
    also ?nder mal die mule ports.

    MFG
    Andy
  19. a***1

    Zone Alarm kann einige Dinge LAm legen und verlangsamt au?erdem noch den Rechner. Zone Alarm kann auch manchmal schwere Sch?den auf deinem Computer hinterlassen wenn es deinstaliert wird mein Rat erst gar nich an Zone Alarm denken, lieber Anti Vir:cool::cool::cool::cool::cool:
  20. j***y

    nimm bearshare, schaffst teilweise 500 kb/s
  21. z****r

    ich benutz bearshare is besser und die server sin besser:biggrin:
  22. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!