kostenloser Webspace werbefrei: lima-city


Firefox 57 - alte Plugins

lima-city: kostenloser WebspaceForumHeim-PCSoftware

  1. Autor dieses Themas

    mein-wunschname

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Lanzenträger

    9217 Gulden

    108 positive Bewertungen
    0

    mein-wunschname hat kostenlosen Webspace.

    Aktuell wird ja das Update auf FF 57 angeboten. Ich habe eine Reihe von Plugins installiert, bei denen steht "Alter Add-on Typ" Mozilla schreibt:
    Mit der Veröffentlichung von Firefox-Version 57 am 14. November 2017 funktionieren nur noch die auf der neuen Technologie basierenden Erweiterungen. Ein Großteil der beliebtesten Erweiterungen ist bereits kompatibel, sodass die meisten Nutzer keine Änderungen bemerken sollten.

    Wenn ich diese Plugins brauche, dann ist doch ein Update zurzeit nicht ratsam oder wie sehr ihr das?
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. muellerlukas

    Kostenloser Webspace von muellerlukas

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5420 Gulden

    142 positive Bewertungen
    0

    muellerlukas hat kostenlosen Webspace.

    So schauts aus. Einige werden auch nicht portiert werden. Teils weil die Entwickler genervt von Mozilla sind, teils weil es keine entsprechenden Schnittstellen gibt.
    Alternativ kannst du die Nightly nutzen, da kannst du via "extensions.legacy.enabled" die alten Addons wieder aktivieren.
  4. cybercrack

    Kostenloser Webspace von cybercrack

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Bediensteter

    1481 Gulden

    6 positive Bewertungen
    0

    cybercrack hat kostenlosen Webspace.

    Nein der neue Firefox unterstützt die alten Pugins nicht.

    Du kannst dir aber den Firefox ESR installieren, der wird mit Sicherheitsupdates gepflegt. Er basiert aber noch auf dem altem Firefox und hat somit nicht die tollen Erneuerungen des Firefox 57.
  5. muellerlukas

    Kostenloser Webspace von muellerlukas

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5420 Gulden

    142 positive Bewertungen
    0

    muellerlukas hat kostenlosen Webspace.

    cybercrack schrieb:
    Nein der neue Firefox unterstützt die alten Pugins nicht.

    Doch, tut er. Sie lassen sich nur nicht mehr so einfach installieren/aktivieren. (Siehe oben)
    "Pocket" z.B. basiert (afair) auch noch auf der alten API.
  6. cybercrack

    Kostenloser Webspace von cybercrack

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Bediensteter

    1481 Gulden

    6 positive Bewertungen
    0

    cybercrack hat kostenlosen Webspace.

    muellerlukas schrieb:
    cybercrack schrieb:
    Nein der neue Firefox unterstützt die alten Pugins nicht.

    Doch, tut er. Sie lassen sich nur nicht mehr so einfach installieren/aktivieren. (Siehe oben)
    "Pocket" z.B. basiert (afair) auch noch auf der alten API.



    Warum wird dann von Mozilla uMatrix als Ersatz für NoScript empfohlen?

    NoScipt ist noch nicht kompatibel mit dem Firefox 57.

    https://addons.mozilla.org/de/firefox/addon/noscript/

    Beitrag zuletzt geändert: 17.11.2017 20:40:07 von cybercrack
  7. muellerlukas

    Kostenloser Webspace von muellerlukas

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5420 Gulden

    142 positive Bewertungen
    0

    muellerlukas hat kostenlosen Webspace.

    cybercrack schrieb:
    Warum wird dann von Mozilla uMatrix als Ersatz für NoScript empfohlen?

    Weil die portierte Version von NoScript erst Ende der Woche raus kommt und man dem Otto-Normal-User wohl nicht empfehlen/zumuten will auf die Nightly zu setzen und manuell in den Einstellungen rumzuspielen. ;)

    Probiers doch einfach selbst: Nightly runterladen, Einstellungen setzen und - tada - die alten Erweiterungen laufen (u.A. NoScript).

    Beitrag zuletzt geändert: 17.11.2017 20:43:02 von muellerlukas
  8. Autor dieses Themas

    mein-wunschname

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Lanzenträger

    9217 Gulden

    108 positive Bewertungen
    0

    mein-wunschname hat kostenlosen Webspace.

    Danke erst einmal für die Tipps. Da ich ohnehin schon immer Firefox Portable benutzt habe, war es zunächst ja kein Problem, eine Kopie anzulegen und so dass ich eine Zeit lang mit 56.x und 57 parallel arbeiten kann.

    Nach einigen manuellen Installationen bleiben einige Problemfall-Addons. Das sind

    - CSS-Usage (war ein Zusatz zu Firebug)
    - Password Exporter
    - ScrapBook
    - Sitzungs-Manager
    - SQLite Manager
    - User Agent Switcher

    Ev. hat ja jemand hier Ideen zu Alternativen. Die Funktion "Ersatz finden" habe ich schon getestet. Die hilft in den genannten Fällen nicht.


    Beitrag zuletzt geändert: 18.11.2017 11:36:20 von mein-wunschname
  9. muellerlukas

    Kostenloser Webspace von muellerlukas

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5420 Gulden

    142 positive Bewertungen
    0

    muellerlukas hat kostenlosen Webspace.

    mein-wunschname schrieb:
    Danke erst einmal für die Tipps. Da ich ohnehin schon immer Firefox Portable benutzt habe, war es zunächst ja kein Problem, eine Kopie anzulegen und so dass ich eine Zeit lang mit 56.x und 57 parallel arbeiten kann.

    Die Nightly gibt es auch als portable Version.

    - CSS-Usage (war ein Zusatz zu Firebug)

    Firebug ist eh eingestellt. Und die WebExtension-APIs lassen eine Erweiterung der Dev-Tools nicht zu,

    - User Agent Switcher

    https://addons.mozilla.org/de/firefox/addon/uaswitcher/

    - Password Exporter
    - Sitzungs-Manager
    - SQLite Manager

    Auch alle wegen fehlender APIs als WebExtension aktuell nicht umsetzbar.

  10. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!