kostenloser Webspace werbefrei: lima-city


Hilfe! Laptop schaltet aus bei Dauerlast

lima-cityForumHeim-PCLaptops, Tablets & E-Reader

  1. Autor dieses Themas

    snard

    snard hat kostenlosen Webspace.

    Hi, hab jetzt schon ne Weile ein Problem mit meinem Laptop. Und zwar schaltet er sich immer ab, wenn die cpu f?r etwa 2 Minuten auf 100% l?uft. Meine Vermutung ist, dass der L?fter der cpu kapputt ist. Wieviele sind denn normalerweise eingebaut? Ich denke 3 (cpu, graka und netzteil) oder? Der hinten raus m?sste der vom Netzteil sein, der l?uft fast immer auf 100%. Denke mal der f?hrt bei geringer Belastung die cpu w?rme mit ab. Kann es sein, dass die cpu so einen Schutz vor erh?hter Temperatur hat? Was k?nnte es sonst noch sein?
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. also wenn du einen AMD hast dann schaltet der sich bei hitze ab..
    normalerwei?e hat ein Laptop nur ne Headpipe... oder kleine L?fter...ist dir das Laptop mal runtergefallen?? dann k?nnte sich das gel?st haben..(also die Headpipe)
    ansonsten ist im Bios die Max. temperatur vielleicht zuhoch eingestellt...dann schaltet sich das Laptop glaube ich auch aus..bei einer mobilen-CPU darf die temperatur n?mlcih h?her sein als beim Desktop!!
    ich hoffe ich konnte helfen..

    MFG
  4. Laptops haben normal maximal einen L?fter drinnen.
    Der springt an, wenn es der CPU zu hei? wird.

    Netzteil ist zumeist extern (aber auch dann ohne L?fter).

    Grafikkarte ist bei allen mit bekannten Laptops ohne L?fter.
    Daf?r aber durchaus an ein gro?es K?hlblech angeschlossen, welches auch die CPU k?hlt.

    Dieser riesen K?hlk?rper sitzt nurmalerweise unter der tastatur, so dass die Abw?rme der CPU die Finger beim tippen erw?rmen.

    Versuche mal im BIOS nachzusehen, ob dort eine Temperaru messbar ist oder eine Limit-Temperatur einstellbar ist.

    Wenn ja:
    Suche nach einem Tool, das die CPU-Temperatur im normalen Betrieb auslesen und dauernd anzeigen kann. Dann kannst Du ermitteln, ob es mit der Temperatur zusammen h?ngt.
  5. Autor dieses Themas

    snard

    snard hat kostenlosen Webspace.

    ist ein intel p4, kein mobile. bios kann ich ausschlie?en, da es vorher ja mal richtig funktioniert hat und auch schon upgedatet wurde. werd aber trotzdem mal nachschauen. netzteil ist nat?rlich extern, hab ich grad nicht dran gedacht.
    das es etwas mit der pipe zu k?nnte sein. hatte einen autounfall mit ?berschlag, bei dem mein laptop im rucksack mit dabei war.
  6. Verschoben von Technik nach Laptops.

    Gru? Tobi

    Beitrag ge?ndert am 28.12 22:22 von ttobsen
  7. c********4

    wie kann es sein dass es mit 100% l?uft da m?sste es ja schon voll am abg?mmeln sein normal hab ich h?chstens 4% (bei office-anwendungen) w?rde mal start-ausf?hren dann eingeben : msconfig da geht dann ins register systemstart dakannste progs abschalten die beim hochfahren gestartet werden:thumb:
  8. i****k

    Die meisten Notebooks haben 2 L?fter drinen. Ich denke das bei dir ziemlich sicher ein L?fter kaputt ist.
    Die CPU hat einen Schutz vor ?berhitzung und deshalb schaltet sie sich auch aus.
  9. Mein Freund hat auch eines, der schaltet sich auch immer nach 5 min aus ^^ Die haben beim Hersteller nachgefragt, die sagten, der l?fter sei zu schwach... Deiner ist wahrscheinlich kaputt gegangen! Und es schaltet sich immer aus, weil es sonst ?berhitzen w?rde...
    mfg
  10. Mein Freund hat auch eines, der schaltet sich auch immer nach 5 min aus ^^ Die haben beim Hersteller nachgefragt, die sagten, der l?fter sei zu schwach... Deiner ist wahrscheinlich kaputt gegangen! Und es schaltet sich immer aus, weil es sonst ?berhitzen w?rde...
    mfg
  11. Autor dieses Themas

    snard

    snard hat kostenlosen Webspace.

    CPU lief nat?rlich nicht die ganze Zeit auf 100%. Sondern nur bei Spielen oder wenn ich viele gro?e Prozesse gleichzeitig hab laufen lassen. Hab meinen Laptop mal auseinander gebaut und das Problem auch gefunden. Es ist ein mittlegro?er L?ufter eingebaut der die Luft von unten ansaugt und ?ber ein Kupferk?hlk?rper nach hinten wieder ausstr?men l?sst. Zwischen dem L?fter und dem K?hlk?rper, bzw direkt vor den K?hlrippen, hatten sich gr??ere Staub und Haarteile angesammelt, die nach und nach dann eine richtige Schicht gebildet haben und somit die Abluft nicht mehr gen?gend austreten konnte. Dadurch lief der L?fter dann nat?rlich fast die ganze Zeit auf Maximum und wenn die CPU zu hei? wurde schaltete sich der Rechner ab (dieser Schutz ist glaub bei fast allen CPUs).

    Einfachste L?sung bei mir: auf der Unterseite eine Abdeckung mit vier Schrauben entfernen, K?hlk?rper mit acht Schrauben entfernen, K?hlk?rper reinigen und alles wieder zusammenbauen.

    Jetzt l?uft mein Maschinchen wieder wie geschmiert.

    Thread kann geschlossen werden.
  12. Da Problem gel?st

    CLOSE

    Gru? Tobi
  13. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!