kostenloser Webspace werbefrei: lima-city


Keine Plugins mehr aktivierbar (Wordpress)

lima-cityForumDie eigene HomepageHomepage Allgemein

  1. Autor dieses Themas

    webdesignerin

    Kostenloser Webspace von webdesignerin

    webdesignerin hat kostenlosen Webspace.

    Hallo zusammen, :wave:

    weil ich etwas updaten wollte, hatte ich bei einem Blog vorher sicherheitshalber alle Plugins deaktiviert. Hinterher habe ich dann fast alle wieder aktiviert bekommen, nur bei WP-Statistics zickt Wordpress herum. Es lässt sich partout nicht mehr tag/aktivieren">aktivieren und seitdem auch kein anderes Plugin mehr. Stattdessen bekomme ich folgende Fehlermeldung:

    Warning: error_log() has been disabled for security reasons in /home/webpages/lima-city/username/html/Wordpress-Blog/wp-includes/wp-db.php on line 1036


    Kann mir vielleicht Jemand helfen? :confused:

    Ich weiß alleine einfach nicht mehr weiter...


    Gruß,
    webdesignerin :angel:
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Hallo :wave:

    webdesignerin schrieb:
    Es lässt sich partout nicht mehr aktivieren und seitdem auch kein anderes Plugin mehr. Stattdessen bekomme ich folgende Fehlermeldung


    Hm. Ein bisschen mehr Informationen wären ganz interessant; welche Version, hast du bereits versucht wordpress neu zu installieren oder das Update noch einmal hochzuladen,..

    Versuche mal in die wp-config folgendes zu schreiben:
    error_reporting(0);


    Eigentlich bedeutet die Fehlermeldung ja, dass die Funktion bei lima-city deaktiviert ist, also liegt es nicht an deinem Blog..

    Siehe auch:
    http://forum.bplaced.net/viewtopic.php?f=6&t=12404

    mfg :wave:

    Beitrag zuletzt geändert: 13.7.2013 19:38:42 von voloya
  4. Autor dieses Themas

    webdesignerin

    Kostenloser Webspace von webdesignerin

    webdesignerin hat kostenlosen Webspace.

    Hallo voloya, :wave:

    entschuldige, aber ich wusste nicht welche Informationen noch wichtig sind. Gerne gebe ich natürlich weitere Informationen.

    Aktuell nutze ich die WordPress Version 3.5.2 und das Wordpress-Statistic Plugin in der Version 3.1.3. Eine Neuinstallation des Plugins habe ich bereits versucht, eine Neuinstallation von WordPress selbst hingegen noch nicht. Warum auch - das Plugin hatte ja schließlich schon mit der aktuellsten WordPress Version funktioniert (nur nicht, nachdem ich es einmal deaktiviert hatte und es wieder aktivieren wollte). Da eine manuelle Neuinstalltion ja kein geringer Aufwand ist, wäre meine Frage, ob das wirklich unbedingt notwendig ist und es schon Fälle gegeben hat, bei dem ein Plugin wieder funktionierte, nachdem WordPress neu installiert wurde? :confused:

    Ich habe sogar auch das in die wp-config.php geschrieben, was Du mir geraten hast, aber bewirkt leider auch nichts. Es wird mir nach wie vor eine Meldung angezeigt, die besagt, dass das Plugin nicht aktiviert werden kann, da es einen fatalen Fehler erzeugt. Und dann erscheint darunter eben die bereits genannte Fehlermeldung vom error_log().

    Seltsamerweise hat das Plugin ja mal funktioniert und es funktioniert auch auf anderen WordPress Blogs hier auf lima-city. Ich kann mir das wirklich nicht erklären. :slant:


    Gruß,
    webdesignerin :angel:
  5. Ich habe genau dasselbe Problem mit einigen plugins. Bekomme folgende Fehlermeldung:

    Fatal error: require_once(): Failed opening required '/home/webpages/lima-city/rexixi/html/wp-content/plugins/backupwordpress//hm-backup/hm-backup.php' (include_path='.') in /home/webpages/lima-city/rexixi/html/wp-content/plugins/backupwordpress/backupwordpress.php on line 86

    Ich musste sogar ein zu vor aktives plugin deaktivieren, da es ebenfalls eine Fehlermeldung erzeugte. Zur Info: ich benutze derzeit noch die 3.5.1. Version von wordpress. Kann es daran liegen, dass ich noch nicht aktualisiert habe? Weiss jemand Rat?

    Danke

    rexixi
  6. Hallo :wave:

    rexixi schrieb:
    Fatal error: require_once(): Failed opening required [...]

    Ich musste sogar ein zu vor aktives plugin deaktivieren, da es ebenfalls eine Fehlermeldung erzeugte. Zur Info: ich benutze derzeit noch die 3.5.1. Version von wordpress. Kann es daran liegen, dass ich noch nicht aktualisiert habe? Weiss jemand Rat?


    Hmm, das klingt eher nach einem Problem der einzelnen Plugins. Bei webdesignerin liegt der Fehler ja in der wp-db.php, bei dir im Plugin "backupwordpress". Auf jeden Fall solltest du das 3.5.2 Update installieren (ich meine mich zu erinnern, dass dort auch Sicherheslücken geschlossen wurden - wird dir bestimmt irgendwo angezeigt).

    Seit wann hast du denn den Fehler? Das letzte PHP Update auf lima ist ja schon ein Weilchen her...

    mfg :wave:

    //EDIT: Es wäre selbstverständlich interessant zu wissen, welche Fehlermeldung das andere Plugin auswirft..

    Beitrag zuletzt geändert: 18.7.2013 6:50:16 von voloya
  7. Hallo,

    die andere Fehlermeldung ist folgende:

    Warning: Invalid argument supplied for foreach() in /home/webpages/lima-city/rexixi/html/wp-content/plugins/wp-cufon/wp-cufon.php on line 66

    Die Fehlermeldungen habe ich seit zwei Tagen. Die neue Version 3.5.2 von Wordpress wollte ich eigentlich nach einem backup installieren. Nur funktioniert das backupwordpress plugin nicht.

    Liebe Grüße

    rexixi
  8. Hallo :wave:

    rexixi schrieb:
    Warning: Invalid argument supplied for foreach() in /home/webpages/lima-city/rexixi/html/wp-content/plugins/wp-cufon/wp-cufon.php on line 66

    Die Fehlermeldungen habe ich seit zwei Tagen. Die neue Version 3.5.2 von Wordpress wollte ich eigentlich nach einem backup installieren. Nur funktioniert das backupwordpress plugin nicht.


    Bei mir funktioniert backupwordpress einwandfrei (gerade installiert). Du kannst übrigens auch einfach eine Kopie von deinem Wordpress Verzeichnis erstellen und die MySQL Datenbank in PHPMyAdmin exportieren (als .sql Datei), um ein Backup zu machen.

    Dass beide Plugins plötzlich aufhören zu funktionieren, mit solchen Fehlern, ohne dass jegliche Änderung vorgenommen wurden, kann ich mir eigentlich kaum vorstellen. Existiert denn die "hm-backup.php" Datei, die vom Plugin nicht gefunden werden kann? Was für Code steht in der wp-cufon auf Zeile 66? Eine Neuinstallation beider Plugins hilft nicht?

    mfg :wave:
  9. Ich habe WP-Cufon deinstalliert und neu installiert. An der Fehlermeldung hat sich nichts geändert. Zeile 66 steht folgendes:

    foreach (glob(WP_PLUGIN_DIR . "/fonts/*.js") as $filename) {

    Weiss echt nicht weiter :confused:
  10. FWIW: Ich habe die "Warning: error_log() has been disabled for security reasons" Meldung Neuerdings auch, allerdings im StatPressPlugin. Scheint aber soweit alles zu Funktioneren (WP 3.5.2)..
    Nutze außerdem ebenfalls backupwordpress und funktioniert bei mir auch tadellos.

    @webdesignerin: Nutzt du zufällig die WP- Better Security Erweiterung?
  11. Autor dieses Themas

    webdesignerin

    Kostenloser Webspace von webdesignerin

    webdesignerin hat kostenlosen Webspace.

    Hallo zusammen, :wave:

    entschuldigt bitte, dass ich erst jetzt antworte, aber ich habe einfach schon aufgegeben und mich seit langem nicht mehr damit beschäftigt.

    @cayce: Nein, ich nutze nicht die WP- Better Security Erweiterung.


    Es ist wirklich schade, dass es für mein Problem keine Lösung gibt und ich das Wordpress-Statistics Plugin nicht (mehr) nutzen kann. :-(


    Gruß,
    webdesignerin :angel:

    Beitrag zuletzt geändert: 3.9.2013 9:13:57 von webdesignerin
  12. m******e

    webdesignerin schrieb:
    Es ist wirklich schade, dass es für mein Problem keine Lösung gibt und ich das Wordpress-Statistics Plugin nicht (mehr) nutzen kann. :-(


    Ein ähnliches Problem (De/Aktivieren von Plugins) wurde in einem anderen Thread beschrieben, konnte jedoch gelöst werden.
    http://www.lima-city.de/thread/wordpress-verweigert-aenderungen/

    Vielleicht hilfts ja weiter. ;)
  13. webdesignerin schrieb:
    Hallo zusammen, :wave:

    entschuldigt bitte, dass ich erst jetzt antworte, aber ich habe einfach schon aufgegeben und mich seit langem nicht mehr damit beschäftigt.

    @cayce: Nein, ich nutze nicht die WP- Better Security Erweiterung.


    Es ist wirklich schade, dass es für mein Problem keine Lösung gibt und ich das Wordpress-Statistics Plugin nicht (mehr) nutzen kann. :-(


    Gruß,
    webdesignerin :angel:


    neuer Ansatz zur Fehlersuche:
    Benenne mal alle Ordner Plugins in deinem wordpress/wp-content/plugins um, indem du ein .old anhängst.
    Ist der Fehler nun weg?

    Dann benenne einzeln jeden Plugin Ordner wieder in seinen ursprünglichen Namen um und schau ob/bei welchem Plugin der Fehler wieder auftritt.
  14. Autor dieses Themas

    webdesignerin

    Kostenloser Webspace von webdesignerin

    webdesignerin hat kostenlosen Webspace.

    Hallo, :wave:

    kaum zu glauben, aber es gibt gute Neuigkeiten: ich habe es jetzt immer und immer wieder probiert (alle Plugins deaktivieren und der Reihe nach wieder aktivieren) und auf einmal hat's geklappt! :eek:

    Keine Fehler mehr, kein Murren und Knurren - alle Plugins ließen sich brav aktivieren und funktionieren einwandfrei. :smile:

    Keine Ahnung warum, aber ich bin echt dankbar, dass jetzt endlich alles wieder geht. Danke für Eure Ratschläge. :thumb:


    Gruß,
    webdesignerin :angel:
  15. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!