kostenloser Webspace werbefrei: lima-city


Netzwerk Problem... PLZ help

lima-cityForumHeim-PCNetzwerke

  1. Hi,

    ne andere m?gliche Fehlerquelle k?nnte an dem Netzwerkkabel vom Router zum XP Home Rechner legen.

    Du solltest mal eines der beiden XP Prof Kabel nehmen und es an den Home klemmen.
    Das mit den MAC-Adressen k?nnte aber auch stimmen (also wie thoba gesagt hat)

    Gru?
    DarkNight
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Autor dieses Themas

    tof-devil

    Kostenloser Webspace von tof-devil

    tof-devil hat kostenlosen Webspace.


    Es kann sein, dass siese Karte eine ung?ltige MAC Adresse hat. Wie lautet denn deine Mac Adresse (Physikalische Adresse)? Du kannst sie unter der Eingabeaufforderung mit dem Befehl ipconfig /all auslesen.

    Ich hatte mal das selbe Problem mit solch einer SIS On-Board Karte. Der Router hat sie aufgrund der MAC Adresse nicht zugelassen.


    router l?sst die mac adresse zu, mac adressen kontrolle ist deaktiviert...

    router weist ?ber dhcp alles zu...


    Hi,

    ne andere m?gliche Fehlerquelle k?nnte an dem Netzwerkkabel vom Router zum XP Home Rechner legen.

    Du solltest mal eines der beiden XP Prof Kabel nehmen und es an den Home klemmen.
    Das mit den MAC-Adressen k?nnte aber auch stimmen (also wie thoba gesagt hat)

    Gru?
    DarkNight


    netzwerkkabel habe ich auch schon ausgetauscht...
    auch welche vom xp pofessional rechner, habe ich an den home rangeh?ngt



    habe zudem vorhin den neuen treiber direkt bei SiS gedownloadet und cd gebrannt und aufm home installiert und siehe da:


    --->>> nichts!!!

    alles wie beim alten...

    es Funzed nicht... denke jetzt das die onboardkarte defekt ist, was meint ihr?
  4. Also so wies aussieht kanns nix anderes mehr sein als deine OnBoard Karte,
    wobei ich ehrlichgesagt schon langsam den ?berblick ?ber die bereits getesteten Sachen verlier.

    Musst halt mal schaun ob du da was umtauschen kannst oder so.

    Gru?
    DarkNight
  5. Hab so was ?hnliches funktioniert aber ich weis selber net wie ich des geschafft habe
  6. Autor dieses Themas

    tof-devil

    Kostenloser Webspace von tof-devil

    tof-devil hat kostenlosen Webspace.

    das problem ist das ich ja alles schon getestet habe :)

    bin ja nicht doof :)

    es muss was gans besonderes sein wo nicht jeder drauf kommt!

    habe aber keine ahnung was... es ist eine simple sache einfach zu sagen es ghet nicht..

    da ich es nicht will, will ich dahinterkommen und wissen woran es lag...

    der rechner ist ja nicht f?r mich sondern f?r eine bekannte aus der familie, die wie gesagt das ding bei einem handy vertrag geschossen hat :)

    der rechner win xp home soll ja nicht hier bei mir bleiben.. ich wollte nur die updates der ganzen programme machen via internet, das habe ich jetzt auch gemacht mit einer alten 10MB/s Netzwerkkarte die BNC und sogar trozdem sie so alt war Twistetpair hatte :)

    updates wie gesagt gemacht rechner ist fertig...

    aber ich w?rde liebend gerne wissen was nun das problem mit der onboard lan shice ist, ala "SiS 900-Based PCI Fast Ethernet Adapter", da ich die 10MB/s karte da nicht drinnen lasse!

    nicht das das problem auftritt wenn sie zu hause ihren single win xp home rechner dann an nen DSL Router mit integriertem moden h?ngt, so wie ich hier mit meinen 3 zus?tzlichen rechnern drannen :)

    also wer noch einen rat hat, sage es bitte schnellstm?glich :)

    aktueller stand:

    ein win xp home rechner hat eine "SiS 900-Based PCI Fast Ethernet Adapter" netzwerkkarte onboerd, die nicht richtig mit dem router kommoniziert, drei andere rechner inklusice des win xp home rechners bekommen alle daten automatisch via DHCP usw usw usw...

    habe immer nur teilweise konntakt zu dem router und den anderen rechnern mit der home version usw usw...

    eine uralt netzwerkkarte die ich einbaute hatte einen super kontakt zum router und den 3 weiteren rechnern...

    treiber f?r die "SiS 900-Based PCI Fast Ethernet Adapter" alle aktualisiert, sowie alles im TCP/IP bereich auf automatik eingestellt via DHCP, router funzed auch ohne fehler, kabel ect. in ordnung, meine meinung ist das die "SiS 900-Based PCI Fast Ethernet Adapter" kaputt ist obwohl rechner komplett neu ist, oder die win xp home edition etwas blockiert obwohl elles an firewalls usw aus ist!!!

    wer mehr wissen will bitte den gesammten thread lesen!! und die vorherigen posts...

    so das wars :)

    bitte weiterhin um hilfe :)

    und sry f?r die ganzen rechtschreibfehler hier :)
  7. thoba

    Co-Admin Kostenloser Webspace von thoba

    thoba hat kostenlosen Webspace.



    Es kann sein, dass siese Karte eine ung?ltige MAC Adresse hat. Wie lautet denn deine Mac Adresse (Physikalische Adresse)? Du kannst sie unter der Eingabeaufforderung mit dem Befehl ipconfig /all auslesen.

    Ich hatte mal das selbe Problem mit solch einer SIS On-Board Karte. Der Router hat sie aufgrund der MAC Adresse nicht zugelassen.


    router l?sst die mac adresse zu, mac adressen kontrolle ist deaktiviert...

    router weist ?ber dhcp alles zu...


    Wie ist denn nun deine MAC Adresse? Ich hatte damals auch den MAC Adressen Filter drau?en, und trotzdem hat mein Router diese Karte nicht akzeptiert. Mein Router akzeptiert nur Karten mit g?ltiger MAC Adresse. Was f?r eine ist egal, die Hauptsache g?ltig.

    Vielleicht ist das bei deinem Router genauso. Ich hatte die selbe Karte wie du und das selbe Problem. Schau doch mal nach, was deine MAC Adresse ist und poste sie hier.
  8. Vielleicht gehts, wenn du DHCP ausschaltest und die Ip Adressen Manuell vergibst?
    Bei mir konnte ich auf diese weise schon einige Netzwerk Probleme l?sen...



    thoba schrieb:


    Es kann sein, dass siese Karte eine ung?ltige MAC Adresse hat. Wie lautet denn deine Mac Adresse (Physikalische Adresse)? Du kannst sie unter der Eingabeaufforderung mit dem Befehl ipconfig /all auslesen.

    Ich hatte mal das selbe Problem mit solch einer SIS On-Board Karte. Der Router hat sie aufgrund der MAC Adresse nicht zugelassen.


    router l?sst die mac adresse zu, mac adressen kontrolle ist deaktiviert...

    router weist ?ber dhcp alles zu...


    Aber warum hat das mit der NetzwerkAdresse zutun?
    Ist die MAC Adresse nicht egal, wenn der Filter aus ist?
    Wie ist denn nun deine MAC Adresse? Ich hatte damals auch den MAC Adressen Filter drau?en, und trotzdem hat mein Router diese Karte nicht akzeptiert. Mein Router akzeptiert nur Karten mit g?ltiger MAC Adresse. Was f?r eine ist egal, die Hauptsache g?ltig.

    Vielleicht ist das bei deinem Router genauso. Ich hatte die selbe Karte wie du und das selbe Problem. Schau doch mal nach, was deine MAC Adresse ist und poste sie hier.
  9. thoba

    Co-Admin Kostenloser Webspace von thoba

    thoba hat kostenlosen Webspace.


    Vielleicht gehts, wenn du DHCP ausschaltest und die Ip Adressen Manuell vergibst?
    Bei mir konnte ich auf diese weise schon einige Netzwerk Probleme l?sen...


    Bei mir hat damals auch diese Methode nicht gebracht. Das einzige was geholfen hat war eine neue Netzwerkkarte zu kaufen.

    Aber du kannst es ja gerne mal ausprobieren. Was dabei allerdings wichtig ist, dass du die IP-Adresse deines Routers als Standard Gateway sowie als DNS Server eintr?gst, sonst kommst du nicht ins I-Net.
  10. Autor dieses Themas

    tof-devil

    Kostenloser Webspace von tof-devil

    tof-devil hat kostenlosen Webspace.



    Vielleicht gehts, wenn du DHCP ausschaltest und die Ip Adressen Manuell vergibst?
    Bei mir konnte ich auf diese weise schon einige Netzwerk Probleme l?sen...


    Bei mir hat damals auch diese Methode nicht gebracht. Das einzige was geholfen hat war eine neue Netzwerkkarte zu kaufen.

    Aber du kannst es ja gerne mal ausprobieren. Was dabei allerdings wichtig ist, dass du die IP-Adresse deines Routers als Standard Gateway sowie als DNS Server eintr?gst, sonst kommst du nicht ins I-Net.


    ich habe schon alles manuel eingegeben!

    ging nicht!!

    und bei dem router ist alles klar der sperrt nichts, der nimmt die mac adresse an!

    mac adresse will ich aus sicherheitsgr?nden nicht posten, da es im endeffekt nicht mein rechner ist (Datenschutzgr?nde)!!

    aber wie gesagt router nimmt den rechner ja an und teilt alles zu, geht ja auch alles wie geschmiert, nur das ich von der win xp home edition, immer diesen fehler angezeigt bekomme wie oben beschrieben und wenn dann nur auf gut gl?ck ganz kurz mit den anderen rechnern teilsweise verbunden bin!

    hat einer eine idee was man bei win xp home direkt einstellen m?sste?

    firewall ist aus von windows, sowie norton NIS, vielleicht gibt es ja doch ne einstellung die standartm??ig alles blockiert ?!?

    aber danke schonmal f?r euer posten udn eure hilfe :)
  11. Also probiere mal NUR bei dem XP Home Rechner die IP-Adresse manuell einzugeben. Wichtig ist auch, das als Gateway die IP des Routers drin steht. Gehe dazu in die Routerkonfiguration und suche die IP Adresse heraus, die der WinXP Home Rechner haben soll. Dann trage genau diese manuell beim Home-Rechner ein (und Gateway!).
    Du koenntest ja auch mal posten, was "ipconfig /all" ausgibt.

    Was ist das denn fuer ein Router? Welches Routing-Protokoll benutzt er?
    Bei IP-Adressen ist auch darauf zu achten, dass alle im gleichen Subnet sind. Und noch was: WinXP Pro hat als Workgroup per default "WORKGROUP", waehrend WinXP Home per default "MSHOME" hat. Achte darauf, dass alle Rechner in der gleichen Workgroup sind!
  12. Autor dieses Themas

    tof-devil

    Kostenloser Webspace von tof-devil

    tof-devil hat kostenlosen Webspace.


    Also probiere mal NUR bei dem XP Home Rechner die IP-Adresse manuell einzugeben. Wichtig ist auch, das als Gateway die IP des Routers drin steht. Gehe dazu in die Routerkonfiguration und suche die IP Adresse heraus, die der WinXP Home Rechner haben soll. Dann trage genau diese manuell beim Home-Rechner ein (und Gateway!).
    Du koenntest ja auch mal posten, was "ipconfig /all" ausgibt.

    Was ist das denn fuer ein Router? Welches Routing-Protokoll benutzt er?
    Bei IP-Adressen ist auch darauf zu achten, dass alle im gleichen Subnet sind. Und noch was: WinXP Pro hat als Workgroup per default "WORKGROUP", waehrend WinXP Home per default "MSHOME" hat. Achte darauf, dass alle Rechner in der gleichen Workgroup sind!


    ---> Also probiere mal NUR bei dem XP Home Rechner die IP-Adresse manuell einzugeben.

    - schon l?ngst ausprobiert!!

    ---> Wichtig ist auch, das als Gateway die IP des Routers drin steht.

    - auch schon ausprobiert!!!

    ---> Was ist das denn fuer ein Router?

    - Belkin Router mit DSL Moden in einem!!! was hat das damit zu tun was des f?r ein router ist ?

    ---> Bei IP-Adressen ist auch darauf zu achten, dass alle im gleichen Subnet sind.

    - ist doch klar!!!! 255.255.255.0!!!!

    ---> WinXP Pro hat als Workgroup per default "WORKGROUP", waehrend WinXP Home per default "MSHOME" hat. Achte darauf, dass alle Rechner in der gleichen Workgroup sind!

    - ist auch klar, alle rechner sind in einer arbeitsgruppe die "ARBEITSGRUPPE" hei?t...

    -----

    bitte lest doch den ganzen thread, da steht das alles was er gefragt hat schon, das ich das schon probiert habe !!:slant:
  13. Solangsam glaub ich das SiS Chips?tze zu doof sind f?r DHCP.

    Ich habe in meinem Server das Mainboard "ASROCK K7S8X" das auch einen SiS Chipsatz hat. Es funktioniert weder DHCP ?ber die Onboard Karte, noch funktioniert DHCP ?ber USB Dongle noch funktioniert DHCP mit ner 2. Netzwerkkarte.
    Wenn ich allerdings ne feste IP Adresse aussherhalb des DHCP IP Pools benutze funktioniert es einwandfrei.

    Hast du bei der zuweisung der festen IP Adresse darauf geachtet das diese Auserhalb des DHCP IP Pools liegt? Mit meinem Router (Netgear RP 614) funktioniert die Verbindung nicht wenn die feste IP im IP Pool des DHCP Servers liegt.

    Ich dachte eigentlich ich w?re der einzige mit diesem Problem - Scheinbar nicht.

    System: Athlon XP 2500+ 512 Ram
    Betriebssystem: Windows 2003 Server Standart

    lg

  14. - Belkin Router mit DSL Moden in einem!!! was hat das damit zu tun was des f?r ein router ist ?

    Ich wollte nur wissen, ob es ein richtiger Router ist oder ein "Pseudo-Router". Ein ricchtiger Router ist fuer mich sowas:
    http://cisco.com/en/US/products/ps5854/index.html

    Haettest du einen "richtigen" Router, dann waere es ja moeglich, dass du bei der konfiguration was falsch gemacht hast.


    ---> Bei IP-Adressen ist auch darauf zu achten, dass alle im gleichen Subnet sind.

    - ist doch klar!!!! 255.255.255.0!!!!

    Ich habe nicht von der Subnet-Maske gesprochen. Weisst du ueberhaupt, wie IP-Adresse aufgebaut sind und wie man das Subnet "ausliest"?

    Bsp: IP-Adresse Klasse C:
    192.168.2.1

    192.168 ist nur fuer private Adressierung zugelassen (wie zum Beispiel in deinem Netzwerk).

    .2 ist hier das Subnet. Alle PCs muessen (um es mal einfach zu halten) in diesem Subnet sein.

    .1 ist der Teil der Adresse, mit dem du den Host identifizierst. Also muessen (bzw. sollten) alle IP Adressen mit 192.168.2 anfangen! Wenn du also alle IP-Adresse manuell vergibst musst du darauf achten, dass ALLE (auch der Router) im gleichen Subnet sind!


    - ist auch klar, alle rechner sind in einer arbeitsgruppe die "ARBEITSGRUPPE" hei?t...


    Wollte nur mal sichergehen.
    Aber du hast immer nioch nicht geschrieben, was "ipconfig /all" ausgibt. Das waere sehr hilfreich.


    bitte lest doch den ganzen thread, da steht das alles was er gefragt hat schon, das ich das schon probiert habe !!:slant:


    Im Threat stand aber noch nicht, dass, du DHCP eingeschaltet lasses sollst und nur bei dem Home-Rechner die IP-Adresse manuell vergibst. :mad:
  15. Autor dieses Themas

    tof-devil

    Kostenloser Webspace von tof-devil

    tof-devil hat kostenlosen Webspace.

    habe das problem jetzt anderweitig gel?st :)

    doch ne neue netzwerkkarte und alles geht blindlinks

    wie gesagt alles l?uft mit der neuen wunderbar

    auch wenn das board auch neu ist :9

    aber nen geschenktem gaul schaut man nicht ins maul wie man so sch?n sagt:)

    wo bekommt man schon nen rechner bei nem 0? handy vertrag umsont :)
  16. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!