kostenloser Webspace werbefrei: lima-city


(Nur) nach Neustart schwarzer Bildschirm

lima-city: kostenloser WebspaceForumHeim-PCHardware

  1. Autor dieses Themas

    velda

    Kostenloser Webspace von velda

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2944 Gulden

    0 positive Bewertungen
    0

    velda hat kostenlosen Webspace.

    Guten Tag,

    nach einem von Windows ausgehenden Neustart bleibt der Bildschirm schwarz (Signal vorhanden aber nur schwarz) und Windows wird erst gar nicht gestartet. Sobald ich auf den Ein/Aus Knopf auf dem Computer drücke, ist der PC dann sofort aus (ohne Wartezeit).

    Er startet ganz normal sobald man ihn einfach nur ein oder ausschaltet, dies tritt nur bei einem Neustart auf.

    Dieses Problem habe mit Windows 7, 8, 8.1 und nun auch mit Windows 10. Ebenfalls bei der jeweiligen Installation der Betriebssysteme, in denen ein Windowsseitiger Neustart durchgeführt wird, bliebt der Bildschirm schwarz bzw. kam ein Bild an, aber eben nur Schwarz -> Signal vorhanden!

    Dieses Problem habe ich schon lange, auch über verschiedene Hardwarekomponenten hinweg.
    Kennt jemand dieses Problem und kann mir einen Ratschlag geben?
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. mein-wunschname

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Lanzenträger

    9217 Gulden

    108 positive Bewertungen
    0

    mein-wunschname hat kostenlosen Webspace.

    Laufen bei dir die verschiedenen Windows Version parallel oder schleppst du das problem durch Upadtes immer weiter mit?

    Wenn letzteres zutrifft, dann würde ich einfach mal eine komplette Neuinstallation machen.
  4. Autor dieses Themas

    velda

    Kostenloser Webspace von velda

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2944 Gulden

    0 positive Bewertungen
    0

    velda hat kostenlosen Webspace.

    Windows wurde generell immer komplett neu aufgesetzt und es waren niemals mehrere Versionen gleichzeitig installiert.
  5. mein-wunschname

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Lanzenträger

    9217 Gulden

    108 positive Bewertungen
    0

    mein-wunschname hat kostenlosen Webspace.

    velda schrieb:
    Windows wurde generell immer komplett neu aufgesetzt und es waren niemals mehrere Versionen gleichzeitig installiert.


    Und das Ganze dann auch noch bei unterschiedlicher Hardware? Welche wurde ausgetauscht? Festplatte? Motherboard?

    Gibt es im Gerätemanager Geräte, bei denen ein kleines gelbes Ausrufezeichen auftaucht?
  6. hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    Moderator Scharfrichter

    19580 Gulden

    163 positive Bewertungen
    0

    hackyourlife hat kostenlosen Webspace.

    Ansonsten: hast du das einmal mit Linux (z.B. per Live-CD oder Live-USB-Stick) versucht, und kannst du dort problemlos neu starten? Oder bleibt der Bildschirm dann auch schwarz?

    Beitrag zuletzt geändert: 6.10.2015 7:59:46 von hackyourlife
  7. Autor dieses Themas

    velda

    Kostenloser Webspace von velda

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2944 Gulden

    0 positive Bewertungen
    0

    velda hat kostenlosen Webspace.

    mein-wunschname schrieb:
    Und das Ganze dann auch noch bei unterschiedlicher Hardware? Welche wurde ausgetauscht? Festplatte? Motherboard?

    Gibt es im Gerätemanager Geräte, bei denen ein kleines gelbes Ausrufezeichen auftaucht?


    Gewechselt wurde:
    Motherboard - von MSI 890FXA-GD70 zu ASRock Z77 Extreme4, Sockel 1155
    Festplatte - Alte SATA Platte zu OCZ RevoDrive SSD 50GB PCIe zu Samsung SSD 830
    CPU - von AMD Phenom II X6 1055T 125W, 6x 2.80GHz zu Intel Core i5-3570K
    GPU - von NVIDIA GeForce GTX 570 zu NVIDIA GeForce GTX 970

    Im Gerätemanager ist kein unbekanntes Gerät und alle Geräte haben/hatten stets alle Updates.

    Da das Problem bereits vor dem Booten des Systemes (Windows), aber direkt nach dem BIOS erscheint, denke ich nicht das es an Windows oder Linux hängt. Zumal es sich ja durch sämtliche Versionen von Windows gezogen hat, und sonst ja auch keiner ein Problem damit hat.

    Kann es möglich sein, das es an einer falschen Verkabelung im Computer liegt? Sprich das es an den PINS für die POWER LEDs, Computer an/aus, Reset und Neustart liegt? Es funktioniert zwar alles wie erwartet, aber wäre dies möglich?
  8. mein-wunschname

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Lanzenträger

    9217 Gulden

    108 positive Bewertungen
    0

    mein-wunschname hat kostenlosen Webspace.

    velda schrieb:

    Kann es möglich sein, das es an einer falschen Verkabelung im Computer liegt? Sprich das es an den PINS für die POWER LEDs, Computer an/aus, Reset und Neustart liegt? Es funktioniert zwar alles wie erwartet, aber wäre dies möglich?


    Nunja, wenn ich mir deine Hardwarewechsel ansehe, dann bleibt ja nur noch das Gehäuse (Ach ja, RAM hast du nicht erwähnt). Allerdings hatte ich deinen bisherigen Darstellungen entnommen, dass du den Neustart direkt in Windows auslöst. Da hätte ich eigentlich keinen Zusammenhang zu der von dir genannten Verkabelung gesehen.

    Außerdem entnehme ich jetzt deiner Darstellung, dass du ja den BIOS-Bildschirm siehst (der Bildschirm also nicht schwarz bleibt).

    Ich frage mich, warum du eigentlich nachdem du ja anscheinend längere Zeit nichts unternommen hast, das Problem auf diesem Weg lösen willst. Letztendlich bleibt dir wohl nur der Weg in die Werkstatt.
  9. webcity

    Kostenloser Webspace von webcity

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Stallbursche

    518 Gulden

    1 positive Bewertung
    -1

    webcity hat kostenlosen Webspace.

    webcity besitzt 1 günstige Domain.

    Kondensatoren fehlerhaft/defekt beim Monitor?
  10. waytogermany

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5446 Gulden

    53 positive Bewertungen
    0

    waytogermany hat kostenlosen Webspace.

    Jetzt muß ich noch mal nachfragen. Der Bildschirm bleibt schwarz? Heißt dies es tut sich gar nichts oder bleibt er schwarz mit einen schwarz eingeschalteten Bildschirm?

    Ich hatte mal so was ähnliches mit einem Laptop. Der Bildschirm war eingeschaltet schwarz. Dort half das backen der Grafikkarte.
  11. Autor dieses Themas

    velda

    Kostenloser Webspace von velda

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2944 Gulden

    0 positive Bewertungen
    0

    velda hat kostenlosen Webspace.

    mein-wunschname schrieb:
    Nunja, wenn ich mir deine Hardwarewechsel ansehe, dann bleibt ja nur noch das Gehäuse (Ach ja, RAM hast du nicht erwähnt). Allerdings hatte ich deinen bisherigen Darstellungen entnommen, dass du den Neustart direkt in Windows auslöst. Da hätte ich eigentlich keinen Zusammenhang zu der von dir genannten Verkabelung gesehen.

    Außerdem entnehme ich jetzt deiner Darstellung, dass du ja den BIOS-Bildschirm siehst (der Bildschirm also nicht schwarz bleibt).

    Ich frage mich, warum du eigentlich nachdem du ja anscheinend längere Zeit nichts unternommen hast, das Problem auf diesem Weg lösen willst. Letztendlich bleibt dir wohl nur der Weg in die Werkstatt.


    Das Gehäuse wurde ebenfalls zich mal gewächselt, je nach aktuellem Geschmack.
    Ram ist 2x 2GB und 2x4 GB verbaut, jeweils im Dual Channel betrieb.
    Und ja, nach dem ich das BIOS Logo, bzw. das Mainboardhersteller-Logo sehe bleibt der Bildschirm erst schwarz.
    Ich habe nichts unternommen weil ich nie einen Neustart vornehmen musste, jetzt bin ich öfters gezwungen einen zu machen und würde mich über eine Lösung freuen, da ich es etwas lästig finde.

    --------------------------------------------------------

    webcity schrieb:
    Kondensatoren fehlerhaft/defekt beim Monitor?


    Unwahrscheinlich, denn dann würde der Monitar ja nicht mehr funktionieren, was er aber noch tut.
    Und dies hat ja auch nichts mit meinem Problem zu tun :)

    --------------------------------------------------------

    waytogermany schrieb:
    Jetzt muß ich noch mal nachfragen. Der Bildschirm bleibt schwarz? Heißt dies es tut sich gar nichts oder bleibt er schwarz mit einen schwarz eingeschalteten Bildschirm?

    Ich hatte mal so was ähnliches mit einem Laptop. Der Bildschirm war eingeschaltet schwarz. Dort half das backen der Grafikkarte.


    Der Bildschirm zeigt nach dem Neustart das ASROCK Logo und bleibt dann schwarz. Aber schwarz nicht im Sinne von Totalausfall, sondern die Hintergrundbeleuchtung des Monitors bleibt an. Was heißt er bekommt ein Signal, nur eben halt schwarz. Er wäre komplett dunkel wenn er kein Signal hätte und würde dies ja auch Melden bzw. in den Standby Modus wechseln. Der Computer läuft während dessen weiter, aber startet halt Windows nicht.


  12. waytogermany

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5446 Gulden

    53 positive Bewertungen
    0

    waytogermany hat kostenlosen Webspace.

    Wenn Windows nicht mehr startet, (zumindest scheinst Du Dir da sicher zu sein, auch wenn Du nichts siehst) vermute ich das Problem nicht am Monitor. Versuche mal, nach einiger Zeit die Tastenkombination für das Ausschalten ob er dann runter fährt.

    Ansonsten ist es vielleicht hilfreich, mal auf irgendwelche Piepgeräusche beim Start zu hören, die auf einen Hardwaredefekt hindeuten.
  13. john-gunn

    Kostenloser Webspace von john-gunn

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2789 Gulden

    110 positive Bewertungen
    -2

    john-gunn hat kostenlosen Webspace.

    Das Windows nicht startet erkennst Du daran, daß der Rechner sich ohne Verzögerung ausschalten läßt.

    Ist also klar. Bei normalem Start von 0 geht alles seinen Gang. Bei Neustart aus Windows wird die Kiste runtergefahren, Hardware gestartet... laufen die Lüfter? alle ?

    Wackler scheidet wohl aus, dafür ist das zu regelmäßig.

    muß nachdenken...

    Wenn der Start von Null funktioniert, der Neustart von Windows aus aber nicht, muß die Fehlerursache während des Herunterfahrens auftreten. Da wäre es jetzt gut zu wissen, welche Vorgänge da ablaufen, die so einen Fehler auslösen könnten. Wo sind die Systemprogrammierer, wenn man sie braucht....

    Fehlerursache eingegrenzt aber noch nciht genug. Bin nicht hinreichend konzentriert...

    muß nachdenken...

    webcity könnte recht haben... eine Unterversorgung mit Spannung an bestimmter Stelle könnte ausreichen eine bestimmte Schwelle nicht zu überwinden, obwohl das Gerät normalerweise funktioniert. Allerdings würde die snur den schwarzen Bildschirm erklären und nicht, warum Windows nicht geladen wird, wenn der Fehler im Monitor läge....

    mir fehlt immer noch was...

    Blöderweise habe ich Funktechnik statt PCtechnik gemacht.

    Bis jetzt bin ich mir nur sicher, daß die Startup-Sequenze von Windows nicht läuft, wegen irgend was, das während des herunterfahrens passiert....

    Kapazitätsverlust bei einem Kondensator könnte natürlich sein. und vieleicht zieht irgend ein Teil beim runterfahren den Saft raus, während bei Start von Null die volle Power vom Netz kommt.....

    Nee, oder....

    Ich glaub, ich hab´s...

    Wenn Du den Rechner von Null startest, ist der vorher eine Weile aus gewesen, ja?

    Nu hab ich mich mal mit jemand anders vom Fach beraten... Den aktuellen Stand der Dinge findest Du hier.http://www.computerhilfen.de/hilfen-4-427457-0.html

    Beitrag zuletzt geändert: 19.12.2015 21:53:52 von john-gunn
  14. tvgalaxyhd

    Benutzer, kostenlos Webspace Ketzer

    85 Gulden

    0 positive Bewertungen
    0

    tvgalaxyhd hat kostenlosen Webspace.

    Also wenn ich jetzt richtig ferstanden habe dann wird bei nezstart der bildschirm schwarz.
    Es könnte ein windows fehler sein wenn es das ist leg windows cd ein und auf repariren.
    Wenn es was anderes ist weis ich es nicht.

    Grüße TVGalaxyHD
  15. john-gunn

    Kostenloser Webspace von john-gunn

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Büttler

    2789 Gulden

    110 positive Bewertungen
    0

    john-gunn hat kostenlosen Webspace.

    Solange velda sich nicht mit weiteren Informationen/Antworten auf Fragen zurück meldet, sehe ich hier keine Chance, der Lösung näher zu kommen.
  16. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!