kostenloser Webspace werbefrei: lima-city


Titel html code

lima-cityForumDie eigene HomepageHTML, CSS & Javascript

  1. Autor dieses Themas

    k*****i


    he felixbayer, das war mein beitrag! ? propos alte beitr?ge:

    [quote=ttobsen]In der Titelleiste wirst du nur Zeichen reinmachen k?nnen die auch zum Betriebssystem Zeichensatz geh?ren.


    und ich lamaaschi hatte das nicht verstanden und bin erst zwei tage sp?ter selber darauf gekommen...

    ihr verwendet wohl microsoft windows? da besteht ja die hoffnung, dass dieses problem bald behoben sein k?nnte in der neuen ausgabe.

    allenfalls sollte es doch auch eine m?glichkeit geben, den betriebssystem-zeichensatz zu ?ndern... aber so was klingt eher gef?hrlich (pl?tzlich nur noch fragezeichen oder so).
    [/quote]

    windows?
    *laut aufschrei, und weg rennt*

    1.) toll denkste alle leute die bei meiner seite sind, kaufen sich erst das neue windows?
    2.) denkste das alle user bei mir im windows erste instellungen ?ndern, um den titel angezeigt zu bekommen?
    3.) bei linux ist das selbe problem, wie bei mac auch.


    MfG

    Kraeusi
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. @kraeusi:

    Mal 'ne (Zwischen-)Frage, weil mich das auch ein bisschen interessiert:

    Mit wie vielen Browsern hast du das ausprobiert -- und unter welchem Betriebssystem?

    Ich bin ja immer noch der Meinung, dass es an der jeweiligen Umsetzung durch den Browser liegt. Denn alle modernen Betriebssysteme (Windows ab 2000, Linux hab ich keine Ahnung) unterst?tzen Unicode mindestens in der 16-Bit-Version, und da kommt das schwarze Dreieck drin vor. Und Einschr?nkungen f?r die Zeichenauswahl im Title-Tag sind mir auch keine bekannt.

    Die Lima-City-Title-Zeichen "?" und "?" geh?ren ?brigens zum ANSI-Zeichensatz (8 Bit) oder ISO-8859-1 (ISO-Latin 1). Deshalb sind die ?berall ohne Probleme darzustellen.

  4. Autor dieses Themas

    k*****i


    @kraeusi:

    Mal 'ne (Zwischen-)Frage, weil mich das auch ein bisschen interessiert:

    Mit wie vielen Browsern hast du das ausprobiert -- und unter welchem Betriebssystem?

    Ich bin ja immer noch der Meinung, dass es an der jeweiligen Umsetzung durch den Browser liegt. Denn alle modernen Betriebssysteme (Windows ab 2000, Linux hab ich keine Ahnung) unterst?tzen Unicode mindestens in der 16-Bit-Version, und da kommt das schwarze Dreieck drin vor. Und Einschr?nkungen f?r die Zeichenauswahl im Title-Tag sind mir auch keine bekannt.

    Die Lima-City-Title-Zeichen "?" und "?" geh?ren ?brigens zum ANSI-Zeichensatz (8 Bit) oder ISO-8859-1 (ISO-Latin 1). Deshalb sind die ?berall ohne Probleme darzustellen.




    Windows XP
    -> Opera, IE, Netscape, FF

    Linux Mandriva/Mandrake
    -> Kon., FF, Opera, Elephant


    MfG

    Kraeusi

    Ps.: ich hab es bei mehreren XP rechnern versucht, ging nie...
  5. Ich glaube nach wie vor, dass es wohl am Betriebssystem liegt, denn ich kann mir schwer vorstellen, dass die Mac-Versionen der modernen Browser irgend etwas vor den Versionen in anderen Betriebssystemen voraus haben sollten.

    Ausserdem w?re es ja sehr absurd, dass Seiten wie wikipedia in der Titelleiste Zeichen verwenden, die meilenweit ?ber ISO-8859-1 hinaus gehen, wenn nur Mac-Benutzer imstande w?ren, diese Zeichen ?berhaupt zu sehen, ich erinnere an das Beispiel mit chinesischen Schriftzeichen:

    http://zh.wikipedia.org/

    Mac OS X 10.4:

    * Firefox 0.8: kein Problem
    * Firefox 1.5: kein Problem
    * iCab ?352 (3.0.1): kein Problem
    * Internet Explorer 5.2 for Mac: "?"
    * Netscape 7.2: kein Problem
    * Opera 6.0: kein Problem
    * Opera 8.51: kein Problem
    * Safari 2.0.2: kein Problem
  6. Autor dieses Themas

    k*****i


    Ich glaube nach wie vor, dass es wohl am Betriebssystem liegt, denn ich kann mir schwer vorstellen, dass die Mac-Versionen der modernen Browser irgend etwas vor den Versionen in anderen Betriebssystemen voraus haben sollten.

    Ausserdem w?re es ja sehr absurd, dass Seiten wie wikipedia in der Titelleiste Zeichen verwenden, die meilenweit ?ber ISO-8859-1 hinaus gehen, wenn nur Mac-Benutzer imstande w?ren, diese Zeichen ?berhaupt zu sehen, ich erinnere an das Beispiel mit chinesischen Schriftzeichen:

    http://zh.wikipedia.org/

    Mac OS X 10.4:

    * Firefox 0.8: kein Problem
    * Firefox 1.5: kein Problem
    * iCab ?352 (3.0.1): kein Problem
    * Internet Explorer 5.2 for Mac: "?"
    * Netscape 7.2: kein Problem
    * Opera 6.0: kein Problem
    * Opera 8.51: kein Problem
    * Safari 2.0.2: kein Problem



    fein, soll ich dir jetzt die prozente sagen wieviele mac benutzen, wieviele linux, wieviele windows, und wieviel sonstige?

    ich wiederhole mich nur ungern, selbst wenne s am os liegt, kann ich nicht die user fordern sich am os irgentwas zu ?ndern...


    MfG

    KRaeusi

  7. Ich glaube nach wie vor, dass es wohl am Betriebssystem liegt, denn ich kann mir schwer vorstellen, dass die Mac-Versionen der modernen Browser irgend etwas vor den Versionen in anderen Betriebssystemen voraus haben sollten.

    Ausserdem w?re es ja sehr absurd, dass Seiten wie wikipedia in der Titelleiste Zeichen verwenden, die meilenweit ?ber ISO-8859-1 hinaus gehen, wenn nur Mac-Benutzer imstande w?ren, diese Zeichen ?berhaupt zu sehen, ...


    Ich denke eher, dass sich das Problem in Windows vielleicht sogar l?sen l?sst. Es h?ngt m?glicherweise mit den Sprach-Einstellungen zusammen. Bestimmte Zeichen werden in der "Normal"-Installation unterst?tzt, aber einige muss man erst aktivieren. Bin blo? zu faul, nachzusehen, wo man da jetzt was umstellen muss ...
  8. Autor dieses Themas

    k*****i



    Ich glaube nach wie vor, dass es wohl am Betriebssystem liegt, denn ich kann mir schwer vorstellen, dass die Mac-Versionen der modernen Browser irgend etwas vor den Versionen in anderen Betriebssystemen voraus haben sollten.

    Ausserdem w?re es ja sehr absurd, dass Seiten wie wikipedia in der Titelleiste Zeichen verwenden, die meilenweit ?ber ISO-8859-1 hinaus gehen, wenn nur Mac-Benutzer imstande w?ren, diese Zeichen ?berhaupt zu sehen, ...


    Ich denke eher, dass sich das Problem in Windows vielleicht sogar l?sen l?sst. Es h?ngt m?glicherweise mit den Sprach-Einstellungen zusammen. Bestimmte Zeichen werden in der "Normal"-Installation unterst?tzt, aber einige muss man erst aktivieren. Bin blo? zu faul, nachzusehen, wo man da jetzt was umstellen muss ...


    *alopex mit dem alten zirkel pieckst, und hinter ihm ehrrent bis er es sagt*

    ach bitte alopex sag es uns, aber trozdem man k?ntne zwar die font downloaden, aber das ist immernoch das was cih cnith will, das w?re erst die absolute notl?sung, die ich aber umgehen will...

    achja, wenn win das kann, kann tux das auch :-P *nen kalten l??t:eek:*


    MfG

    Kraeusi
  9. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!