kostenloser Webspace werbefrei: lima-city


Überhitzungsproblem?

lima-city: kostenloser WebspaceForumHeim-PCHardware

  1. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    Hallo Limera,

    seit gestern den 25.12.2011 habe ich dem Anschein nach ein Übersitzungsproblem, obwohl der PC jetzt seit mehr als 3 Jahren Problemlos läuft was die Temperaturen angeht.

    Ich habe mir die Temperaturen mal mit Everest angeschaut.

    zum Zeitpunkt der plötzlichen Abschaltung des PCs (ohne Vorwarnung), sahen die nämlich so aus:

    Motherboard: 61°
    die 3 Festplatten: 40° - 50°
    Grafikkarte: um die 80°
    CPU Kern 1 und 2: 50° - 55°
    CPU Kern 3 und 4: 58° - 60 oder 63°

    Ich glaube ehrlich gesagt nicht, dass diese Temperaturen zu hoch sind.
    Die Temperaturen wurden bei geschlossenen PC-Gehäuse gemessen und während ein doch recht aktuelles Spiel lief.
    Nach der Abschaltung startete sich der PC mehrmals sofort neu
    (ca. 3 - 4 mal) bis er dann schließlich wieder lief.

    Im Moment haben wir die gleiche Situation nur mit geöffneten Gehäuse.
    Die Temperaturen jetzt sind ca.:

    Motherboard: 54°
    die 3 Festplatten: 40° - 50°
    Grafikkarte: um die 80° aber etwas weniger
    CPU Kern 1 und 2: 40° - 50°
    CPU Kern 3 und 4: 50° - 55

    also nur leicht weniger... bis auf die Motherboard Temperatur, die ja knappe 10° unterschied hat.
    Und auch bei diesen temperaturen ist der PC einfach aus gegangen. Nach ca. 30 Minuten.

    Wenn ihr noch eine Idee habt, was das tatsächlich sein könnte, wäre ich euch für Hilfe sehr verbunden.

    Grüße
    technofan
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. p*********s

    0 positive Bewertungen
    0
    Ich würde einfach mal sagen kompllet entstauben alles,neue kühlpaste raufmachen wie zb auf dem cpu usw
    und wenns geht vor der festplatte ein lüfter anschließen.
    Hast du denn auch alles richtig gemacht mit den lüftern das die bei der richtigen seit festgeschraubt sind
    kannst ja mal bescheidsagen wenns geklappt hatt
  4. motoernie

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    4811 Gulden

    0 positive Bewertungen
    0

    motoernie hat kostenlosen Webspace.

    pc-problems schrieb:
    Ich würde einfach mal sagen kompllet entstauben alles,neue kühlpaste raufmachen wie zb auf dem cpu usw
    und wenns geht vor der festplatte ein lüfter anschließen.
    Hast du denn auch alles richtig gemacht mit den lüftern das die bei der richtigen seit festgeschraubt sind
    kannst ja mal bescheidsagen wenns geklappt hatt
    Da der PC 3 Jahre problemlos lief, ist davon auszugehen dass er alles richtig gemacht hat. Enstaubung kann nicht schaden, neue Wärmeleitpaste auch nicht (diese aber nur wenn technisches Geschick und Wissen vorhanden). Die Fesplatten benötigen keine zusätzliche Kühlung die Wärme ist in Ordnung. Die Werte der CPU-Kerne sind leicht erhöht, die Grafikkarte am Grenzwert.
    Falls du im Bios die Temperturwerte für den Prozessor einstellen kannst würde ich diese erhöhen falss das Problem nach einer Entsaubung immer noch auftritt.
  5. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    Das Problem hat sich nach der Entstaubung nicht gelegt. Habe ich vorher auch schon dran gedacht. Bisher bin ich dabei das Windows-Arbeitsspeicherdiagnosetool auszuführen, dass bei 21 % Irgendwie nicht weiter geht (Fehler ?) Konnte denn auch ein Fehlerhaft installierter Treiber dazu geführt haben können. Oder defekte Festplatten? Bin ein bisschen Ratlos was das alles angeht.
    Der Fehler trat bisher nur beim Spielen auf (Aion), habe auch schon mit Prime die CPU 4 Stunde getestet.
  6. sebulon

    Kostenloser Webspace von sebulon

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    17825 Gulden

    132 positive Bewertungen
    0

    sebulon hat kostenlosen Webspace.

    hm, bei den angaben können wir dir nicht helfen...

    welche CPU hast du (80°C sind bei Core i7 Prozzis noch normale betriebstemperatur... während ein alter E6xxx damit schon längst gegrillt wäre.

    Was für nen Kühlkörper draufgeschraubt?
    Wärmeleitpaste vorhanden/ausgetreten/ausgehärtet?

    Grafikkarte?

    bitte selbst drauf achten, dass solche Angaben gemacht werden

    Funktionsprüfung Lüfter gemacht? kann sein, dass sich bei dem einen oder anderen Lüfter mal ein lager festfrisst und dann der Gehäuseluftstrom ausbleibt->Hitzestau.

    da es allgemein mir die temperaturen etwas och scheinen, vor allem da sich die festplatten hart im Grenzbereich befinden, würd ich mal darauf tippen, dass der Luftstrom im Gehäuse nicht mehr gegeben ist.

    Falls du eine NVIDIA-Grafikkarte hast, kann es sein, dass durch aktuelle treiber die wärmeentwicklung der Grafikkarte etwas höher ausfällt, bei mir ist das auch über 10°C gestiegen. Dadurch kann es sein, dass die zusätzliche wärme nciht abgeführt werden kann.

    zock mal auf maximalen einstellungen was die kiste hergibt mal 1h lang und halt mal die hand an die lüftungsschlitze. zieht an den ausgängen warme luft raus? oder kommt da fast nix raus? Wie ist dein Kühlkonzept? (skizze mit angabe Oben/unten bitte).

    Dann können wir das Problem vielleicht lokalisieren und beheben...
  7. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    Also die Hardwareconfig sieht so aus:

    Manufacturer: Gigabyte Technology Co., Ltd.
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 8192MB RAM
    Hard Drive: 1 TB Insgesamt
    Video Card: NVIDIA GeForce GTX 460
    Monitor: SyncMaster 226BW(Digital)
    Sound Card: Lautsprecher (Realtek High Definition Audio)
    Speakers/Headphones: Logitech G51 5.1 Surround
    Keyboard: Logitech G19
    Mouse: Logitech HID-compliant G3/MX518 Optical Mouse
    Mouse Surface: Aion - Steelseries
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
    Motherboard: Gigabyte GA-EP45-UD3R
    Computer Case: Sharcoon Meditower

    Zum CPU Lüfter: das ist in der Breite ein 1:1 Kupferkern mit Küfter, also ist das Teil genau so fett wie das Gehäuse breit.
    Der Lüfter funktioniert auch tadellos.
    Die Festplatten sind in einem extra coolermaster Gehäuse mit Lüftung.

    der Luftstrom im Gehäuse kanns net sein, da er selbst dann ausgeht wenn er offen ist.
    Ich habe die Nacht über mehrere tests gemacht... erst habe ich halt das Windows-Arbeitsspeicherdiagnosetool (ca. 6 - 7 Stunden) laufen lassen... Ergebnis keine Fehler. Danach habe ich 3 - 4 Stunden die CPU mit Everest ultimate und Prime voll ausgelastet... Ergebnis keine Fehler. Der test von Everest war mit folgenden Optionen zusätzlich bestückt:

    - Stress HardDisc
    - Stress System cache
    - Stress CPU
    - Stress FPU
    - Stress Ram

    Danach habe ich einen Benchmark von Furmark für die Graka laufen lassen... nach ca. einer Stunde war er dann aus und hat die obligatorischen 3 - 4 Versuche zum starten gebraucht... es scheint also an der Graka zu liegen.
  8. sebulon

    Kostenloser Webspace von sebulon

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    17825 Gulden

    132 positive Bewertungen
    0

    sebulon hat kostenlosen Webspace.

    1. Irrtum: eine offene gehäuseseite heißt nciht, dass die luftabfuhr aus dem rechner besser ist. Ein gesteuerter Luftstrom kühlt immer besser. wenn die öffnung der gehäuseseite bei dir eine verbesserung hervorruft, ist definitiv der luftstrom im gehäuse zu schwach...

    2. anhaltspunkt, warum ich der meinung bin, warum dein gehäuseluftstrom zu schwach ist: deine Festplatten sind trotz extra-gehäuse was gekühlt ist, im kritischen temperaturbereich... und 50% ist kritisch. das ist der grund, warum serverplatten sich so oft verabschieden. 30-35°C sind optimal

    welche temperatur hatte deine grafikkarte, als sie bei furmark ausgestiegen ist? sie sollte nicht all zu weit über 100°C gehen, auch wenn die hersteller spezifikationen höher liegen...


    so, da immer noch keine skizze von deinem kühlkonzept da ist, mach bitte mal ein Foto von deinem geöffneten gehäuse. überall wo ein lüfter ist machst du dann bitte einen gelben pfeil mit der blasrichtung der Lüfter mit größenangabe der lüfter danemen in mm bitte. dann bitte noch die seitenabdeckung bitte fotografieren falls lüfter dran sind. ich vermute mal, dass du bestimmt 2-3 lüfter hast, die in die falsche richtung ausblasen und damit so eine hohe gehäuseinnentemperatur provozieren. /lüfter die in der draufsicht nach oben blasen bitte mit deinem Kreis mit einem Punkt drin parkieren und Lüfter die in der draufsicht nach unten blassen mit einem Kreis und einem Kreuz da drin markieren, wie es sich für technische zeichnungen gehört...


    ZU deiner Grafikkarte: wenn sie mal zu heiß geworden ist, kann es sein, dass sie jetzt nen schuss weg hat. also musst du deine gehäuseinnentemperatur senken... wir haben winter... eigentlich darf das da gar nciht so heiß sein drin... meine CPU schwitzt total übertaktet bei stabilen 44°C... meine festplatten laufen ohne kühlgehäuse bei 28°C... meine northbridge kommt nie über 40°C...

    also ich würd mir an deiner stelle wirklich mal über den luftstrom im gehäuse gedanken machen...

    und eine komponente kommt noch in betracht, wenn das mainboard irgendwo überhitzt ud deswegen der aussteigt... wenn grafikkarte überhitzt müsste er eigentlich nur einen automatischen neustart machen und dann auf anhieb wieder starten... das ist eigentlich meist das mainboard, was so ein sensibelchen ist... vor allem bei gigabyte denkt man bei der anordnung der mainboardkühlung selten nach... den mainboard hat zum beispiel total shwachsinnig aufgeklebte kühlkörper auf dem board... die sind genau senkrecht zum luftstrom und unterbechen den... und ie lamellenabdeckung drauf ist da auch nciht grad sehr hilfreich... bei einem Top-Down-CPU-Lüfter verursachen die sinnlos verbauten kupferblöcke einen rückstau...

    schau dir mal im Vergleich dazu die Kühlkörper vom Asus P5Q-Deluxe an, das hab ich. Da wurde nachgedacht.

    ach so, zuletzt noch:

    wenn du rechner mehrmals versuchen musst neuzustarten, muss es am mainboard liegen, wenn deine grafikkarte in Ordnung ist. wenn grafikkarte überhitzt ist, startet der rechner nur ohne bild oder haut nen piepton raus...


    deine Grafikkarte sollte im einsatz eigentlich maximal 70°C erreichen und im Idle bei 50°C schlafen... mit referenzkühler ungetaktet...
    deine festplatten sollten ei 30°C sein. hau die komische Kühlbox raus, manchmal ist die auch wurzel allen übels.... klobige teile machen sich selten gut im Luftstrom.
    dein mainboard sollte bei 30-40° sein... mein mainboard hat zimmertemperatur + 5°C...
    deine CPU sollte bei 40°C im Idle sein... betrieb maximal 60°C aber nur wenn alle 4 kerne auf volldampf laufen!


    jetzt hast du erstmal referenzwerte, wo du hin arbeiten solltest drauf...


    wenn er mit den werten abstürzt, dann können wir uns daran machen, deine grafikkarte eingehender zu untersuchen... oder zum austausch einzuschicken... vorher nicht, sonst bekommst du die grafikkarte nach 1 monat zurück mit dem Kommentar: funktioniert...
  9. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    also, ein Übersitzungsproblem ist es dann doch nicht.
    Der PC ist bei nem Freund, der nen Computerladen hat und der untersucht den gerade.
    Bei der Componentenzusammenstellung ist der Temperaturbereich mehr als zufriedenstellend.
    Das Netzteil scheint schuld zu sein, weil das wohl 30 Watt Wechselstrom ausgibt... obwohl son PC ja nur Gleichstrom braucht.
    Auch hat sich das Problem verschärft.
    jetzt braucht er länger um die Nötige Spannung aufzubauen und wenn sie dann da ist, ist zu viel da.

    Grüße
    technofan
  10. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!