kostenloser Webspace werbefrei: lima-city


Win7 Rechner Internetprobleme

lima-city: kostenloser WebspaceForumHeim-PCBetriebssysteme

  1. Autor dieses Themas

    turmfalken-nikolai

    Kostenloser Webspace von turmfalken-nikolai

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    11379 Gulden

    177 positive Bewertungen
    0

    turmfalken-nikolai hat kostenlosen Webspace.

    turmfalken-nikolai besitzt 6 günstige Domains.

    Habe seit heute auf meinem Win7 Laptop mit IE11 ein merkwürdiges Phänomen. Tagsüber war ich mit dem Gerät noch im Internet auf diversen Seiten. Dann hatte ich den Laptop heruntergefahren. Nach dem Neustart Abends wollte ich XSplit Broadcast installieren. Der Installationsvorgang beinhaltet eine Anmeldung bei XSplit. Als das Installationsprogramm die Seite von XSplit aufrufen wollte kam die Meldung: Die Internetseite kann nicht angezeigt werden. Auf meinen anderen Systemen ist aber die Seite sehr wohl erreichbar. Auch andere Seiten sind teilweise nicht erreichbar, andere wiederum schon. Das selbe mit Chrome. Ich deinstallierte XSplit daraufhin wieder. Keine Verbesserung.

    Auf meinem Win10 System hatte ich auch XSplit. Da sind aber alle Seiten erreichbar.

    Hat jemand eine Idee woran das liegen könnte und wie ich den Fehler beseitigen kann?

    Und: Nein! Ich habe keine Filter in der Firewall etc. gesetzt!
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. sebulon

    Kostenloser Webspace von sebulon

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    17824 Gulden

    132 positive Bewertungen
    1

    sebulon hat kostenlosen Webspace.

    0. gehen andere Internetseiten?
    wenn ja, weiter mit 1, sonst weiter mit 2

    1. in der Hosts-File nachgeschaut, ob ein individueller Eintrag in der Namensauflösung steht?
    wenn nix steht, weiter mit schritt 2

    2. ansonsten mal mit einem anderen Browser probiert?
    wenn es geht mit anderen browsern, weiter mit schritt 4
    geht es auf keinem anderen Browser, weiter mit schritt 3

    3. diese xsplit-Seite über nslookup versuchen aufzulösen, wenn es geht, ping auf die IP drauf setzen, schauen ob was zurück kommt.
    wenn nslookup nix liefert, weiter mit schritt 5
    wenn Ping nix liefert, weiter mit schritt 8

    4. IE-Browsercache leeren, weiter mit schritt 7

    5. DNS-Einstellungen in der IP-Config überprüfen, ggf. anderen DNS server setzen, weiter mit schritt

    6. prüfen, welche IP NSLookup auf den anderen Rechnern zurück liefert,
    wenn was anderes ausgegeben wird, weiter mit schritt 5
    ansonsten weiter mit schritt 4

    7. nochmal probieren, anschließend ergebnis hier zurück melden

    8. ipconfig /release dann /renew, weiter mit schritt 9

    9. nochmal probieren, wenn nicht geht, weiter mit schritt 6


    Ich hoffe, ich hab jetzt in der eine keine loop eingebaut, aber versuchs mal so durchzuziehen... wenns klappt, schreib ich in Zukunft die Microsoft hilfeseiten^^

    wenns nicht klappt, gibts eine Episode 2
  4. waytogermany

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Haudegen

    5446 Gulden

    53 positive Bewertungen
    0

    waytogermany hat kostenlosen Webspace.

    Da es schon mal ging und auf anderen Systemen auch geht, vermute ich den Fehler eventuell in einer Firewall. Schau mal in den Firewall- oder Antiviren- Einstellungen, ob diese Seite eventuell versehentlich blockiert wurde. Am einfachsten geht das, wenn man diese Programme mal alle vorübergehend deaktiviert. Denke auch daran, dass Win7 eine eigene Firewall hat.
  5. Autor dieses Themas

    turmfalken-nikolai

    Kostenloser Webspace von turmfalken-nikolai

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    11379 Gulden

    177 positive Bewertungen
    0

    turmfalken-nikolai hat kostenlosen Webspace.

    turmfalken-nikolai besitzt 6 günstige Domains.

    Nochmal EDIT:

    Nun gehts auf einmal wieder! Habe nun zum wiederholten Male die Netzwerkdiagnose laufen lassen. Bei den vorigen Versuchen keine Fehler gefunden. Nun hat er entdeckt, das DHCP für die WLAN Verbindung abgeschaltet ist. Reparatur eingeleitet und nun geht wieder alles. Frag mich nur warum sich die Konfiguration da geändert hat.


    EDIT Hosts Name habe ich überprüft, da sind keine Veränderungen. ipconfig wird nicht geöffnet. Gebe ich bei "Ausführen" ipconfig ein und klicke öffnen sieht man ganz kurz ein Fenster aufblitzen was sch aber sofort wieder schließt. Die Auflösung der XSplit Seite über nslookup hab ich jetzt nicht versucht da es ja auch viele andere Seiten betrifft. Bei Microsoft zum Beispiel: Ich klicke innerhalb der MS Seite auf einen Link oder Beitrag um weiter zu kommen und dann kommt auf einmal: Die Seite kann nicht angezeigt werden.

    Hab nun die ipconfig per cmd doch aufbekommen.
    Hier 2 Screenshots.
    https://turmfalken-nikolai-spandau.de/screenshots/

    sebulon schrieb:

    Ich hoffe, ich hab jetzt in der eine keine loop eingebaut, aber versuchs mal so durchzuziehen... wenns klappt, schreib ich in Zukunft die Microsoft hilfeseiten^^


    Ja, auf die Microsoftseiten komme ich auch nicht mit dem System. Gut das ich nen 2.Laptop hab aber mit dem lande ich immer auf englischsprachigen Hilfeseiten von MS wenn ich denn einen Artikel anklicke. Nur ist das Problem das ich Englisch zwar lesen kann aber nur das Wenigste davon verstehe!

    waytogermany schrieb:
    Da es schon mal ging und auf anderen Systemen auch geht, vermute ich den Fehler eventuell in einer Firewall. Schau mal in den Firewall- oder Antiviren- Einstellungen, ob diese Seite eventuell versehentlich blockiert wurde. Am einfachsten geht das, wenn man diese Programme mal alle vorübergehend deaktiviert. Denke auch daran, dass Win7 eine eigene Firewall hat.


    Ja, hatte ich alles deaktiviert. Dennoch das gleiche! Getestet hatte ich auch mit Chrome. Kein Unterschied.
    Einige Seiten sind erreichbar, andere nicht. Aud dem 2. Laptop geht alles ganz normal.

    Beitrag zuletzt geändert: 20.1.2017 14:31:35 von turmfalken-nikolai
  6. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!