kostenloser Webspace werbefrei: lima-city


eyeOS installieren

lima-cityForumDie eigene HomepageHomepage Allgemein

  1. Autor dieses Themas

    my-easytools

    my-easytools hat kostenlosen Webspace.

    Weiß jemand ob es möglich ist eyeOS auf seinem Webspace zu installieren?
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Na ja, eigentlich schon, du brauchst halt ne datenbank, da es mysql benötigt, steht ja auf der herstellerseite.
    Ich weiss aber nicht, ob sich das noch weiter im Server verankert, ob also nur PHP und Mysql ausreichen, probiers doch einfach aus!
  4. Hi nicoa,
    ja, es geht. ich hattte eyeOS auch scxhonmal auf meinem lima-space.
    Ich habe es allerdings auch nur mit der 1.X Version geschafft, und selbst diese nur mit einem kleinen Trick.
    Du musst sie erst auf einembeliebigen Server instalieren, der Safe_mode off hat. Dann kopierst du alle Dateien in einen Ordner auf deinem LC-Webspace(die einser-Version braucht keine DB).

    Gruß
    ratle
  5. Autor dieses Themas

    my-easytools

    my-easytools hat kostenlosen Webspace.

    Kennst
    ratle schrieb:
    Du musst sie erst auf einembeliebigen Server instalieren, der Safe_mode off hat. Dann kopierst du alle Dateien in einen Ordner auf deinem LC-Webspace(die einser-Version braucht keine DB).


    Kennst du denn einen guten freehoster der Safe_mode off hat, ich habe zwar schon verschiedene gefunden wie funpic.de
    und ohost.de , aber wenn ich eyeos hochlade und die seite aufrufe kommt die fehlermeldund "Fatal error: Class 'DirectoryIterator' not found in /usr/export/www/vhosts/funnetwork/hosting/eyeos/eyeos/system/bootstrap/Bootstrap.php on line 183" ich habe dann ein bisschen recherchiert und herausgefunden, dass diese meldung immer dann kommt wenn Standard PHP Library (SPL)
    nicht aktiviert ist. Jetzt ist meine frage ob es einen freehoster gibt bei dem SPL aktiviert ist ?

    Mir ist auch schon die Idee gekommen es erst mal lokal zu installieren, aber bei xamp lässt sich bei mir der Apache server nicht starten.
  6. Hallo,

    ich habe es mir mal angesehen und bin der Meinung, dass es leider auf Lima-City nihct möglich ist! (eyeOS 2)

    Gründe:
    1. Python ist nicht verfügbar
    2. safe_mode ist aktiviert
    3. memory_limit is 64M aber empfohlen wird 128M
    4. recoll, exiftool, OpenOffice Daemon, Kaazing gateway und ActiveMQ Daemon wodurch viele Features nicht verfügbar sind

    Gruß
    illuxio

    Beitrag zuletzt geändert: 7.8.2010 0:00:04 von illuxio
  7. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!