kostenloser Webspace werbefrei: lima-city


ATI Radeon X1800-Probleme mit dem Control Center

lima-cityForumHeim-PCHardware

  1. Autor dieses Themas

    bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Da es die Hardware der ATI Radeon X1800 Grafikkarte betrifft, packe ich es mal in diesen Unterpunkt rein.

    Seit kurzem l?sst sich bei mir das Catalyst Control Center der Karte unter WinXP Pro SP2 nicht mehr ?ffnen. Es kommt weder ein Fehler, noch sonst was.

    De- bzw. Neuinstallation der aktuellsten Treiber brachte auch keine Ver?nderung. Auch Neuinstallation von .NET 1.1 bzw. 2.0 blieb ohne Wirkung.

    Hat irgendjemand ?hnliche Probleme oder kennt eine L?sung f?r das Problem?
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. n********r

    Bist du als Admin angemeldet?
    Hast du vielleicht irgendein Programm das Prozesse sperrt?
    Vielleicht sogar deine Firewall?
  4. Autor dieses Themas

    bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.


    Bist du als Admin angemeldet?
    Hast du vielleicht irgendein Programm das Prozesse sperrt?
    Vielleicht sogar deine Firewall?

    Ja, als Admin bin ich angemeldet und die Firewall habe ich sogar daf?r mal komplett deaktiviert, sodass sich da nichts dazwischenschalten und sperren kann.

    Ich habe gestern noch einmal alles komplett runtergeworfen und neu installiert. Das Resultat war nach wie vor das Gleiche. Bin etwas ratlos... ^^?
  5. .net ist installiert ?

    ich hatte sowas auch mal, ich habe die treiber mitsamt controlcenter deinstalliert, dann die registry gecleant und mir die neueste version aus dem netz geholt und installiert, dann gings wieder, zum aufr?umen der registry habe ich ccleaner (oder so ?hnlich) verwendet.
  6. Autor dieses Themas

    bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Ja, ich hatte schon .NET 1.1 und 2.0 drauf gehabt. Jeweils installiert und wieder deinstalliert. CLI.EXE wird auch als Prozess kurz angezeigt, aber dann beendet dieser sich wieder.

    Der Dienst "ATI Smart" l?sst sich zwar starten, beendet sich aber danach sofort eigenst?ndig wieder. ^^?

    Noch irgendwer eine Idee? ??
  7. Autor dieses Themas

    bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.


    Ja, ich hatte schon .NET 1.1 und 2.0 drauf gehabt. Jeweils installiert und wieder deinstalliert. CLI.EXE wird auch als Prozess kurz angezeigt, aber dann beendet dieser sich wieder.

    Der Dienst "ATI Smart" l?sst sich zwar starten, beendet sich aber danach sofort eigenst?ndig wieder. ^^?

    Noch irgendwer eine Idee? ??

    Inzwischen bin ich soweit, dass ich vom ATI Major LOG eine Logdatei des Dienststarts habe.

    Da wird folgendes gelistet:

    0000000006: 2006-05-16 22:07:42:671 Display: Runtime started
    Debug Called by: ATI.ACE.LOG.EXE.LogManager::UI_B_RunCLI_Click processID:04332 threadID:(Main ) domainName:(LOG.exe ) assemblyName:(LOG, Version=1.2.2231.38895, Culture=neutral, PublicKeyToken=90ba9c70f846762e)


    0000000001: 2006-05-16 22:07:43:687 Exception <Activator.CreateInstance>: Exception has been thrown by the target of an invocation.
    Exception Called by: ATI.ACE.LOG.Foundation.Services::LoadAssemblyFrom processID:03376 threadID:(CLIRuntime ) domainName:(CLI.EXE ) assemblyName:(LOG.Foundation, Version=1.2.2147.29141, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
    ***

    0000000002: 2006-05-16 22:07:43:703 Null aspectList
    Error Called by: ATI.ACE.CLI.Foundation.BCastes::Destroy processID:03376 threadID:(CLIRuntime ) domainName:(CLI.EXE ) assemblyName:(CLI.Foundation, Version=1.2.2147.29141, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
    ---

    0000000003: 2006-05-16 22:07:43:718 Component failed to load or initialize
    Error Called by: ATI.ACE.CLI.Implementation.CLI+Shell::Initialize processID:03376 threadID:(CLIRuntime ) domainName:(CLI.EXE ) assemblyName:(CLI.Implementation, Version=1.2.2231.38753, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
    ---

    0000000004: 2006-05-16 22:07:43:718 client Shell failed to initialize
    Error Called by: ATI.ACE.CLI.Implementation.CLI::Main processID:03376 threadID:(CLIRuntime ) domainName:(CLI.EXE ) assemblyName:(CLI.Implementation, Version=1.2.2231.38753, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
    ---

    0000000007: 2006-05-16 22:07:43:734 Display: Services.CLI.EXE.Runtime is no longer reachable - removing
    Debug Called by: ATI.ACE.LOG.EXE.LogManager::RemoveServices processID:04332 threadID:(Main ) domainName:(LOG.exe ) assemblyName:(LOG, Version=1.2.2231.38895, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

    Wie man sieht, findet er irgend ein Initialisierungsziel nicht "Exception has been thrown by the target of an invocation." beim Start der Runtime. Aber wie kann man sowas reparieren? oO

    Nach Unmengen von De- und Reinstallationen, wei? ich mir allm?hlich keinen Rat mehr. Auch das S?ubern der Registry von Hand oder CCleaner brachte keinen Erfolg.

    Hat noch irgendwer eine Idee? oO W?re um jeden Tipp dankbar. ^^
  8. Autor dieses Themas

    bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Nachdem mir das ATI-Help-Center zwei unbrauchbare Ticketantworten geliefert hat, hatte ich mich entschlossen, meinen PC komplett noch einmal platt zu machen. Nach der kompletten Neuinstallation von Windows XP Pro SP2 und dem ATI-Package l?uft jetzt alles rund. ^^

    Wahrscheinlich war das Microsoft-Dienstprogramm "?bertragen von Dateien und Einstellungen", mit dem ich von meinem Altrechner meine Einstellungen transferiert hatte, daran schuld gewesen. ^^? Dies hatte ich diesmal n?mlich bleiben gelassen. ^^

    @Mods: Thread kann geschlossen werden. ^^
  9. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!