kostenloser Webspace werbefrei: lima-city


Benutzer wechseln unter Win7 Ultimate x64 nicht vorhanden

lima-cityForumHeim-PCBetriebssysteme

  1. Autor dieses Themas

    fabo

    Kostenloser Webspace von fabo

    fabo hat kostenlosen Webspace.

    Moin,

    ich hab da mal ein nerviges Problem:

    Ich habe die 64-tag/bit">Bit Version von Windows7 Ultimate und mir fehlt die Einstellung "Benutzer wechseln".

    Was ich bisher probiert habe:

    1. gpedit.msc -> Computerkonfiguration -> Administrative Vorlagen -> System -> Anmelden -> Einstiegspunkte für die schnelle benutzerumschaltung ausblenden [DEAKTIVIERT]

    2. Regedit -> HKLM -> Software -> Microsoft -> Windows -> CurrentVersion -> Policies -> HideFastUserSwitching [0]

    3. services.msc -> Remotedesktopdienste [AUTOMATISCH]

    4. services.msc -> Sekundäre Anmeldung [AUTOMATISCH]


    All dies half nichts. Ich meine mal gelesen zu haben, dass das ein Fehler in der 64-Bit Version von Windows7 (zumindest mit SP1) sein soll. Das befürchte ich mittlerweile auch...

    %windir%\System32\rundll32.exe user32.dll,LockWorkStation


    bzw. Windows + L sperren den derzeit angemeldeten benutzer nur.

    Nach einigem Tüfteln habe ich dies gefunden:

    %windir%\System32\tsdiscon.exe


    Das scheint zu sein, wonach ich suche. Wenn ich dann jedoch den Benutzer wechseln möchte, will er den angemeldeten Benutzer abmelden:

    Ein anderer Benutzer ist momentan an diesem Computer angemeldet. Die Windows-Sitzung dieses Benutzers wird beendet und alle nicht gespeicherten Daten gehen verloren, ....


    Ich bin langsam ratlos :(
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. weissertiger2

    Kostenloser Webspace von weissertiger2

    weissertiger2 hat kostenlosen Webspace.

    fabo schrieb:
    Ich meine mal gelesen zu haben, dass das ein Fehler in der 64-Bit Version von Windows7 (zumindest mit SP1) sein soll. Das befürchte ich mittlerweile auch...
    Nur um sicher zu gehen: Hast du alle Updates installiert, vielleicht wurde dadurch der Fehler bereits wieder verbessert.
  4. Autor dieses Themas

    fabo

    Kostenloser Webspace von fabo

    fabo hat kostenlosen Webspace.

    Ich tu den ganzen Tag nichts anderes :) Leider bisher ohne Erfolg.
  5. t********g

    Da dir hier wohl keiner bei diesem tiefer verstrickten Problem weiter helfen kann, solltest du dich an MagicAndre wenden. Dieser hat sehr viel Ahnung von Windows.

    Zu finden ist er hier: http://www.winvistaside.de/forum/
  6. Autor dieses Themas

    fabo

    Kostenloser Webspace von fabo

    fabo hat kostenlosen Webspace.

    Danke. Hab mich grad registriert und war schon vom 1. Thema, welches ich gelesen hab, begeistert =)
  7. Ja, das ist ein Bug im SP1. Wenn du das Service Pack 1 wieder deinstallierst, dann sollte der Button wieder da sein.

    Warum aber Microsoft anscheinend noch nix gescheites an Lösungen bieten konnte ist aber fragwürdig.

    Lg
  8. t********g

    Hast du das selbst getestet? Denn eigentlich beinhaltet das SP1 nur Updates.
  9. kiga-oestringen

    kiga-oestringen hat kostenlosen Webspace.

    Hast du mal das Probiert:

    HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

    Erstellen Sie hier einen neuen Wert mit dem Namen "AllowMultipleTSSessions" als Datentyp REG_DWORD. Setzen Sie den Wert auf:
    1 = Mehrere Anmeldungen zulassen
    0 = Nur eine Anmeldung zulassen
  10. Autor dieses Themas

    fabo

    Kostenloser Webspace von fabo

    fabo hat kostenlosen Webspace.

    Danke, jedoch nach wie vor erfolglos.
  11. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!