kostenloser Webspace werbefrei: lima-city


Core i5 4670 läuft nur auf 800MHz

lima-city: kostenloser WebspaceForumHeim-PCHardware

  1. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    Hallo zusammen,

    in Anlehnung zu diesem Thema: http://www.lima-city.de/thread/games-laufen-schlechter-trotz-besseren-pc
    Habe ich nun die Problemquelle gefunden.

    Mein Core i5-4670 hat einen Kerntakt von 800MHz obwohl die 4 Kerne doch eigentlich auf 3,4GHz laufen müssten, oder?

    Hier einmal die Daten aus Speccy

    CPU
    		Intel Core i5 4670
    			Kerne	4
    			Threads	4
    			Name	Intel Core i5 4670
    			Codename	Haswell
    			Sockel	Socket 1150 LGA
    			Technologie	22nm
    			Spezifikation	Intel Core i5-4670 CPU @ 3.40GHz
    			Familie	6
    			Erweiterte Familie	6
    			Model	C
    			Erweitertes Model	3C
    			Stepping	3
    			Revision	C0
    			Befehle	MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Intel 64, NX, VMX, AES, AVX, AVX2, FMA3
    			Virtualisierung	Unterstützt, Aktiviert
    			Hyper-Threading	Unterstützt, Deaktiviert
    			Bus Takt	99,8 MHz
    			Kern Frequenz	3400 MHz
    			Bus Frequenz	100 MHz
    			Durchschnittstemperatur	29 °C
    				Caches
    					L1 Cache	4 x 32 KByte
    					L1 Befehlscache	4 x 32 KByte
    					L2 Unified Cache Size	4 x 256 KByte
    					L3 Unified Cache Size	6144 KByte
    				Kern 0
    					Kern Takt	798,1 MHz
    					Multiplikator	x 8,0
    					Bus Takt	99,8 MHz
    					Temperatur	33 °C
    						Thread 1
    							APIC ID	0
    				Kern 1
    					Kern Takt	798,1 MHz
    					Multiplikator	x 8,0
    					Bus Takt	99,8 MHz
    					Temperatur	28 °C
    						Thread 1
    							APIC ID	2
    				Kern 2
    					Kern Takt	798,1 MHz
    					Multiplikator	x 8,0
    					Bus Takt	99,8 MHz
    					Temperatur	28 °C
    						Thread 1
    							APIC ID	4
    				Kern 3
    					Kern Takt	798,1 MHz
    					Multiplikator	x 8,0
    					Bus Takt	99,8 MHz
    					Temperatur	28 °C
    						Thread 1
    							APIC ID	6


    Ich verstehe nicht ganz, wieso diese CPU nicht so läuft, wie sie laufen sollte... beim Windows Leistungsindex vollbringt die CPU eine Wertung von 4,7 und das ist meiner Meinung nach alles Andere als richtig.

    Die CPU steckt auf einem GA-z87x-oc Motherboard

    Hier ebenfalls Daten aus Speccy:

    Motherboard
    	Hersteller	Gigabyte Technology Co., Ltd.
    	Model	Z87X-OC-CF (SOCKET 0)
    	Version	To be filled by O.E.M.
    	Chipsatzhersteller	Intel
    	Chipsatzmodel	Haswell
    	Chipsatzrevision	06
    	Southbridgehersteller	Intel
    	Southbridgemodel	Lynx Point-LP
    	Southbridgerevision	04
    	Systemtemperatur	28 °C
    		BIOS
    			Marke	American Megatrends Inc.
    			Version	F6
    			Datum	03.08.2013
    		Spannung
    			CPU CORE	0,744 V
    			MEMORY CONTROLLER	2,004 V
    			+3.3V	2,040 V
    			+5V	3,367 V
    			+12V	2,976 V
    			-12V	(7,104) V
    			-5V	(6,000) V
    			+5V HIGH THRESHOLD	2,843 V
    			CMOS BATTERY	1,632 V


    Wenn hier jemand Rat weiß, wie ich die CPU auf ihre soll 3,4GHz bekomme, dann bin ich demjenigen sehr Dankbar.
    Versucht habe ich selbst schon die Option Strom sparen im BIOS abzustellen, jedoch ohne Veränderung.
    Ich habe auch versucht mit dem IntelBurnTest die CPU auszulasten um zu sehen, ob sie sich doch über die 800MHz traut... leider scheint diese CPU sehr ängstlich zu sein und beharrt auf ihren Takt...
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. suge

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Knecht

    1138 Gulden

    29 positive Bewertungen
    0

    suge hat kostenlosen Webspace.

    Du schreibst nicht, wie du die 800MHz ermittelt hast.
    Versuche z.B. mit CoreTemp http://www.alcpu.com/CoreTemp/, CPU-Z http://www.cpu-z.de/ o.ä. aktuelle Daten zu erfassen.
    Möglichst mit bzw. ohne Last.

    Dann sehen wir weiter...


    Beitrag zuletzt geändert: 22.10.2013 18:22:02 von suge
  4. fatfox

    Kostenloser Webspace von fatfox

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Prinz

    25077 Gulden

    108 positive Bewertungen
    0

    fatfox hat kostenlosen Webspace.

    Die 800Mhz sind ohne Last absolut in Ordnung...wenn die CPU unter Last nicht herauf taktet kann daran eigentlich nur ein Temperaturproblem schuld sein, entweder funktioniert die Messung nicht und die CPU denkt sie wäre zu heiß oder die CPU ist falsch eingebaut und WIRD zu heiß, potentiell sogar so das es eine Messung nicht zeigt denn der auszulesende Sensor sitzt am Heatspreader der für den Frequency Governor zuständige Diodensensor ist jedoch Teil des Dies.

    1) Temperaturen prüfen
    2) alles runter was irgendwie auf die Energieeinstellungen Einfluss nimmt
    3) boote mal ein Linux und schau das dort an (dann erkennst du ev. eine Software die die Energieeinstellungen oder die Taktrate überschreibt)
    4) Bios mal geupdated ?

    Zum Leistungsindex:

    a) vergiss den Müll

    b) der Leistungsindex orientiert sich immer an der schnellsten verfügbaren Hardware (die muss nicht zwangsläufig kompatibel sein) d.h. er ändert sich im Laufe der Zeit, was gestern noch ein durchaus akzeptabler PC war ist heute nur noch untere Mittelklasse. Zudem spielt Alter und Aktualität der Komponenten und Software in die Bewertung eine Rolle, d.h. ein nominell gleich schneller Prozessor der vorigen Generation wird schlechter bewertet als iner der aktuellen Generation (was uns zu a) führt)

    c) Beispiel:

    Mein PC ( i7 3939K @ 6x 3,2GHz (mit HT also 12 Tasks) 16GB RAM ausf einem ASUS P9X79 Deluxe) hatte mal einen Leistungsindex von 7,9 jetzt habe ich noch 7,8 trotz System SSD und allem PiPaPo



    Beitrag zuletzt geändert: 22.10.2013 19:01:01 von fatfox
  5. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    @ Suge: Doch habe ich... 2x wurde speccy erwähnt, das ist besser als coretemp und liefert die gleichen Ergebnisse

    @fatfox:
    Die Temperaturen habe ich geprüft, es kommt nichts über 45° bei Belastung... der IntelBurntest wurde dabei auf maximum gestellt, also maximale CPU Auslastung dauerhaft und es tut sich nix... weder im Tackt noch an den Temperaturen, die über 45° gehen
    BIOS ist das aktuellste.
    Software ist unwahrscheinlich, da ich bereits mehrmals neu installiert habe.

    Da ich einen inkompatieblen RAM drinne hatte, der ein X.M.P. benötigte, habe ich heute einen Standard Ram geholt und die Standardeinstellungen im BIOS geladen... jedoch bleibt alles beim Alten, woraufhin ich den vorherigen RAM wieder eingesetzt und das X.M.P. geladen habe.

    Dass die CPU von den Temperaturen falsch eingestellt ist kann durchaus sein... jedoch wird die CPU weder in der Software noch vom Fühlen her heiß (Temperaturfühler dran gehalten bzw. in die unmittelbare Nähe)

    Können denn die richtigen Temperaturen ermittelt werden, wenn diese von der Hardware eigentlich falsch erkannt werden?

    und das mit dem WLI... ich weiß, dass das Teil absoluter Müll ist, allerdings ist diese Wertung dennoch unrealistisch, zumal ich heute einen schlechteren i3 gesehen habe, der eine bessere Wertung hatte und das Win7 war dabei auf dem gleichen Stand...
  6. suge

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Knecht

    1138 Gulden

    29 positive Bewertungen
    0

    suge hat kostenlosen Webspace.

    Viele Möglichkeiten gibt's nun wohl nicht mehr. Auch wenn es grausam klingen mag, aber es riecht irgendwie nach einem Hardwaredefekt. Falls die CPU dauernd wegen falscher Temperatur "throttled" wäre das Verhalten plausibel.

    Ad "speccy": Das Ding kannte ich noch gar nicht, ich dachte du meinst es einfach als Abkürzung für "Spezifikation".
  7. fatfox

    Kostenloser Webspace von fatfox

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Prinz

    25077 Gulden

    108 positive Bewertungen
    0

    fatfox hat kostenlosen Webspace.

    Nur so eine Idee:

    Welches Netzteil verwendet du ? Wie ist es um die Spannungsstabilität bestellt ? Was ist ansonsten an Hardware verbaut ?
  8. jakk

    Kostenloser Webspace von jakk

    Benutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Bettler

    227 Gulden

    0 positive Bewertungen
    0

    jakk hat kostenlosen Webspace.

    Macht doch kein Drama draus:

    1) "Kern Frequenz 3400 MHz" Speccy erkennt das der Cpu 3,4 Ghz erreichen kann.

    2) Wenn du windows 7 hast: Windows -> Systemsteuerung -> Hardware und Sound -> Energieoptionen -> Hacken rein in Höchstleistung -> guck nochmal bei speccy.

    Das ist bei meinem Pc auch so eingestellt, wenn er im idle ist, dann taktet er sich runter um weniger strom zu verbrauchen. Demnach wird er auch kühler. Korrigiert mich wenn etwas fehlerhaft ist.

    :wink:
  9. Autor dieses Themas

    technofan

    Moderator Kostenloser Webspace von technofan

    Moderator Scharfrichter

    13666 Gulden

    1 positive Bewertung
    0

    technofan hat kostenlosen Webspace.

    jakk schrieb:
    Macht doch kein Drama draus:

    1) "Kern Frequenz 3400 MHz" Speccy erkennt das der Cpu 3,4 Ghz erreichen kann.

    2) Wenn du windows 7 hast: Windows -> Systemsteuerung -> Hardware und Sound -> Energieoptionen -> Hacken rein in Höchstleistung -> guck nochmal bei speccy.

    Das ist bei meinem Pc auch so eingestellt, wenn er im idle ist, dann taktet er sich runter um weniger strom zu verbrauchen. Demnach wird er auch kühler. Korrigiert mich wenn etwas fehlerhaft ist.

    :wink:


    Dann korrigier ich mal ^^

    Also... Höchstleistung ist bereits eingestellt und ich habe auch schon geschrieben, dass ich den Inten BurnIn test laufen lassen habe... dieser test lastet die CPU zu 100% aus und erkennt Fehler bei Berechnungen... Er bleibt trozdem bei 800MHz
  10. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!