kostenloser Webspace werbefrei: lima-city


Erklärung Fehlermeldung

lima-cityForumHeim-PCHardware

  1. Autor dieses Themas

    artanis

    artanis hat kostenlosen Webspace.

    Hallo,

    bei meinem PC kommt folgende Fehlermeldung

    http://artanis.pyrokar.lima-city.de/error.png

    Diese Meldung kommt nicht immer und auch bei bestimmten Programmen. Bei dem Spiel "ST:Elite Force 2" st?rzt der PC auch nach einer gewissen Zeit immer ab. Aber ohne irgend eine Meldung, es geht dann einfach nix mehr. Vielleicht h?ngt da ja etwas zusammen.

    Hat jemand eine Ahnung, was das sein kann?

    Ich habe einen P4, 2,8 GHz, 350 Watt Netzteil, 1GB Ram, Ati 9600 pro, Win XP, SP1

    MfG
    Artanis
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. hmm

    ausser das was nicht auf auf deinen speicher geschrieben werden kann :D

    ich w?rde sagen es liegt am arbeitsspeicher tausche den dochmal aus zu testzwecken...

    wenn die fehlermeldung wieder kommt dann lag es nicht am speicher sondern am betriebsystem.. :D

    also speicherwechseln und wenn des nicht geht daten sichern und rechner platt machen ala "format c:"
  4. Das gleiche Problem hatte ich auch mal bei Spielen...
    und auch das mit dem abst?rzen... Also ich w?rde versuchen, die Programme/Spiele einfach mal neu zu installieren (vllt die Spielst?nde vorher rauskopieren, damit sie nicht futsch sind ;-) ), denn dann hat das bei mir meine ich wieder gefunzt...

    Ansonsten w?rde ich dir vielleicht empfehlen, dass du SP2 installierst, denn vielleicht stimmt irgendwas mit der Registry oder so nicht, wovon ich aber keine Ahnung hab :biggrin:

    Also viel Gl?ck, dass du bald wieder zocken kannst!
  5. auf ein verhunztes system auch noch SP2 installieren w?rde ich von abraten wenn du win Xp hast...

    ist das denn nun nur bei spielen so oder kommt das einfach so zwischen durch???

    aber versuche erstma was ich oben vorgeschlagen hab :D
  6. Autor dieses Themas

    artanis

    artanis hat kostenlosen Webspace.

    Die Fehlermeldung kommt eigentlich nur bei Anwendungsprogrammen, und dann auch nur bei einigen.

    Hier nochmal eine genauere Beschreibung:

    Als erstes wurde es von mir bei dem Spiel StarTrek Voyager: Elite Force 2 bemerkt. Nach dem Anschalten und starten des Spieles st?rzt der PC einfach ab (nach ca dreiviertelstunde). Der Ton bleibt stehen und es geht nix mehr. Nach einem Neustart dauert es vielleicht ca ne Viertelstunde. Irgendwann ist dann vielleicht Ruhe und es geht alles ohne Absturz. Das alles kann auch schon am Anfang nach einer Viertelstunde passieren. Das ist vielleicht zuf?llig. Ich habe es auf meine Grafikkarte geschoben (ATI Radeon 9600 pro). Ein Kumpel von mir hat gesagt, da? da vor dem Absturz Grafikfehler entstehen w?rden. Die entstehen aber nicht.
    Es ist aber eben nicht nur dieses Spiel. Mein Rechner st?rzt auch manchmal am Anfang ab. Z.B. Ich schalte den Rechner an und betrachte das ein pdf-file. Nach ca. 5 Minuten ging nix mehr. Nach einem Neustart lief der Rechner ohne Fehler weiter.
    Nach dem Neustart kommt auch keine Fehlermeldung von Windows XP.
    Habe schon RAM-Riegel (habe zwei) einzeln in verschiedenen Slots benutzt und Soundkarte getauscht (SB Live -> OnBoard). Fehler trat wieder auf. Bei Voyager tratt dieser Fehler bis jetzt immer auf, nach einer Dauer von etwa 15 bis 90 Minuten.
    Mein CD-Programm von Creative st?rzt auch regelm??ig ab. Das schiebe ich aber auf die Software (ist schon uptodate). Wenn ich eine CD damit h?ren m?chte, nach dem Anschalten des Rechners, sucht sich das Programm tot (es sucht sehr lange). Nach einem Neustart l?uft die CD dann.
    Was k?nnte das sein? Wie kann ich meinen PC testen?

    Gestern trat eine neues Ph?nom?n auf:

    Also, ich habe eine Soundblaster Live 5.1, daran auch ein 5.1 System angeschlossen. Manchmal ist aber ein 2.1 System eingestellt, obwohl ich jedesmal ein 5.1 System einstelle. Das ist ein Problem, was schon l?nger da ist.

    So nun zum neuen: Als ich gestern wieder mal von 2.1 auf 5.1 umgestellt habe, hat mein Rechner neu gestartet. Als er wieder da war, wollte ich wieder umstellen und das selbe Problem. Als ich eine Musik CD eingelegt habe (das CD Programm startet automatisch) ist er auch neu hochgefahren. Das Problem hat sich erst gel?st, als ich den Rechner komplett aus gemacht habe (dann wieder an).

    Entweder ist das nun ein Softwarefehler oder irgendeine Hardware spinnt rum. Bin erstemal ratlos.
  7. L?sung Nr.1

    Formatieren :P

    also so heftig hab ich ja garnet gesehen.
    Hattes du ne virus davor oder seit wann ist das so?
  8. Autor dieses Themas

    artanis

    artanis hat kostenlosen Webspace.

    Meines Erachtens habe ich keinen Virus. Das Problem ist auch bis jetzt nur einmal aufgetreten. Bis dahin kam eben nur immer die Speicher-Fehlermeldung.
  9. davidmuc

    Co-Admin Kostenloser Webspace von davidmuc

    davidmuc hat kostenlosen Webspace.

    Naja..zu deinem ersten problem kann ich wie die anderen nur zum formatieren raten...
    Aber das Soundblaster problem hatte ich auch ne Weile...Ich glaube es gibt gewisse Spiele die nur 2.1 unterst?tzen und dadurch wird das dann automatisch umgestellt...
  10. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!