kostenloser Webspace werbefrei: lima-city


Fehler : "Ungültiges Laufwerk"

lima-cityForumHeim-PCSoftware

  1. Autor dieses Themas

    x**********x

    Hallo zusammen.
    Ich habe ein recht dickes Problem mit Windows .. O.o
    Bzw mit der Installation von Programmen auf Windows.
    Das Problem besteht im Grunde seit dem sich meine externe Festplatte verabschiedet hat...

    Also Problem ist folgendes:

    Sobald ich ein Programm installieren m?chte ... startet das normale Installationsprogramm ... wie mans halt kennt ....doch beim laden kommt dann pl?tzlich der Fehler :
    "Fehler 1327.Ung?ltiges Laufwerk: F:\"
    Dann muss ich auch OK klicken .... und wird die Installation halt nicht fortgef?hrt sondern beendet.

    Wo genau liegt der Fehler in meinem System ?? Und wie kann ichs beheben?!?!

    W?re echt wichtig ... das herraus zu finden, weil ich jetzt halt nichts mehr auch meinem Pc installieren kann ......
    Hoffe auf euer Wissen ^^ ....
    Danke schonmal

    Gru?

  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Ist das eine USB-Festplatte?

    Wenn ja, kann man sie auch unter FireWire betreiben? Wenn dies der Fall sein sollte, versuche es einmal damit, da USB 2.0 ab und an auch mir auf meinem alten Rechner gewaltige Probleme gemacht hat. ^^
  4. Autor dieses Themas

    x**********x

    Ja es ist eine USB Festplatte ... aber wie gesagt hat sie sich verabschiedet ...... da gibt es also nix mehr zu ?ndern ...
    die Frage ist jetzt eher das Problem zu l?sen ....^^
  5. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Ah, verstehe, auf der Platte (ehemals Laufwerk F:) waren Teile von installierten Programmen. Hmmm, da m?sstest du in der Registry ?berall nach dem Laufwerksbuchstaben suchen (also nach "F:\") und diesen durch "C:\" ersetzen. Das gibt zwar immer noch eine Fehlermeldung, aber keine, dass die Installation abbricht. ^^
  6. Autor dieses Themas

    x**********x


    Ah, verstehe, auf der Platte (ehemals Laufwerk F:) waren Teile von installierten Programmen. Hmmm, da m?sstest du in der Registry ?berall nach dem Laufwerksbuchstaben suchen (also nach "F:\") und diesen durch "C:\" ersetzen. Das gibt zwar immer noch eine Fehlermeldung, aber keine, dass die Installation abbricht. ^^


    MHm also ja nat?rlich waren Programme auf der alten Festplatte ... aber jetzt will ich ja komplett neue Programme installieren .. die ich vorher noch nie aufm PC hatte ?!?!

    Wenns trotzdem damit zusammenh?ngt bleibt die Noob-Frage ^^ wie schau ich mir die Registry an ? XD
    Ich kann sie zwar reinigen aber ich wei? nicht wie ich mir alle Eintr?ge anschaun kann ?!

    :confused:

    Gru
  7. w**s

    externe festplatten sind eh niocht gut
  8. e********l



    Wenns trotzdem damit zusammenh?ngt bleibt die Noob-Frage ^^ wie schau ich mir die Registry an ? XD
    Ich kann sie zwar reinigen aber ich wei? nicht wie ich mir alle Eintr?ge anschaun kann ?!


    Start -> Ausf?hren -> cmd -> regedit -> best?tigen

    Horrai, teh registry
  9. Autor dieses Themas

    x**********x


    externe festplatten sind eh niocht gut


    Gegen externe Festplatten ist sonst normalerweise nichts einzuwenden .. O.o ..
    Ist im Grunde doch das selbe ob extern oder intern..... werden sogar die selben Platten verwendet .... sollte also kein unterschied sein :slant:


    Start -> Ausf?hren -> cmd -> regedit -> best?tigen

    Horrai, teh registry


    Danke ..... Funktioniert aber nicht .. O.o
    Bekomme direkt eine Fehlermeldung
    "C:\Windows\system32\cmd.exe - regedit
    Die NTVDM-CPU hat einen ung?ltigen Befehl entdeckt.
    CS:dc0e IP:08d1 Op:66 Of 02 c0 66
    Klicken sie auf "Schlie?en" um die Anwednung bla bla bla

    Was ist dass jetzt wieder ? O.o
  10. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.


    Danke ..... Funktioniert aber nicht .. O.o
    Bekomme direkt eine Fehlermeldung
    "C:\Windows\system32\cmd.exe - regedit
    Die NTVDM-CPU hat einen ung?ltigen Befehl entdeckt.
    CS:dc0e IP:08d1 Op:66 Of 02 c0 66
    Klicken sie auf "Schlie?en" um die Anwednung bla bla bla

    Was ist dass jetzt wieder ? O.o

    Also dass der Kommandointerpreter von Windows eine Fehlermeldung bringt, ist mehr als seltsam... oO?
    Starte einmal deine "Eingabeaufforderung" (auch allgemein als DOS-Fenster bekannt) und tippe da mal regedit [ENTER] egal in welchem Pfad du gerade bist. Funktioniert das?
  11. Autor dieses Themas

    x**********x

    Mhm ... naja ich hab jetzt da erstma "regedit" eingegeben .. dann passiert gar nichts ....

    Wenn ich "regedit [enter]" eingebe ... dann kommt zwar ne neue zeile aber keine Pfad angabe mehr und das Fenster reagiert dann auch nicht mehr ....

    ?!
  12. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.


    Mhm ... naja ich hab jetzt da erstma "regedit" eingegeben .. dann passiert gar nichts ....

    Wenn ich "regedit [enter]" eingebe ... dann kommt zwar ne neue zeile aber keine Pfad angabe mehr und das Fenster reagiert dann auch nicht mehr ....

    ?!

    Normalerweise m?sste dann der RegEdit trotzdem gestartet werden. Anscheinend ist die Datei besch?digt. Es sieht ganz so aus, als ob dein ganzes Windows nicht mehr intakt ist. Ratsam w?re eine Reparatur der Windowsinstallation, sodass die Originaldaten von der Windows-CD eingelesen werden w?rden. Dann w?rde auch der Registrierungseditor wieder funktionieren. Allerdings birgt dies einige "Risiken". Im ung?nstigsten Fall zerschie?t man sich den Rechner und dieser muss komplett neu installiert werden. Allerdings w?rde ich den momentanen Zustand deines Rechners auch nicht so belassen.

    Es k?nnte (muss nicht, aber k?nnte) sich auch ein Virus auf deinem PC eingenistet haben, der die Probleme verursacht, oder aber in deiner Registry stehen falsche Werte. Doch ohne Registry-Editor ist das nicht zu beheben, und der l?uft ja scheints nicht mehr. oO

    PS: Du hast "regedit" eingegeben und dann auf die Enter-Taste gedr?ckt, oder? oO

    Probier mal: c:\windows\system32\regedt32.exe

    Beitrag ge?ndert: 8.9.2006 22:11:19 von bluedragonebook
  13. Autor dieses Themas

    x**********x


    Allerdings birgt dies einige "Risiken". Im ung?nstigsten Fall zerschie?t man sich den Rechner und dieser muss komplett neu installiert werden. Allerdings w?rde ich den momentanen Zustand deines Rechners auch nicht so belassen.


    Ne mit den Servicen von Windows hab ich schlechte Erfahrungen gemacht ..das lass ich lieber ;) ^^ ...... zur not mach ich dann lieber direkt den ganzen Pc neu aber das muss ja nicht unbedingt sein ..vorallem nicht solange ich meine externe nicht wieder hab und meine Daten nich sichern kann ^^...


    Es k?nnte (muss nicht, aber k?nnte) sich auch ein Virus auf deinem PC eingenistet haben, der die Probleme verursacht


    Mhm denke ich eher nicht ... hab ein ziemlich sicheres System ... sollte sich nichts drauf eingefangen haben ... und ich w?rde es ja sonst auch noch an anderen Punkten merken ..... sonst ist mein System aber komplett in Ordnung...


    PS: Du hast "regedit" eingegeben und dann auf die Enter-Taste gedr?ckt, oder? oO


    Ja nat?rlich ^^ ... xD sooo bl?d bin ich dann auch nicht ;)


    Probier mal: c:\windows\system32\regedt32.exe


    Hab ich ... Registry-Editor hat sich auch ge?ffnet ...
    hab da jetzt ein sch?nes Ordnersystem drin angezeigt ... wo ich leider keine Ahnung hab was mir die Namen sagen sollen ^^ ..

    Gru?
  14. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Ok, also der eigentliche Registrierungseditor l?uft also doch einwandfrei auf deinem System.

    Nun, was du in diesem "Ordnersystem" siehst, sind die Registrierungseintr?ge, die sich wie in einem Windows-Explorer-Fenster in "Verzeichnissen" und "Unterverzeichnissen" befinden.

    Hier kannst du nun nach "F:\" suchen (Als Teilzeichenfolge und in "Daten"). Aufruf der Suchfunktion geht mit "Bearbeiten" - "Suchen".

    Oh, und sieh mal nach, ob sich in "C:\Windows" eine kleine Datei namens "Regedit.exe" befindet. Wenn die dort drin steht, dann ist deine Path-Umgebungsvariable nicht komplett. Steht die Datei nicht drin, so fehlt dir die Datei.

    Achja, du solltest die Environment-Umgebungsparameter ebenfalls einmal ?berpr?fen, ob sich auch darin Verweise auf "F:\" befinden. Die Umgebungsvariablen kannst du dir ?ber "Start" - "Systemsteuerung" - "System" die "Systemeinstellungen" starten und unter der Lasche "Erweitert" die "Umgebungsvariablen" ?ffnen.

    Unter Path steht gew?hnlich: "%SystemRoot%\system32;%SystemRoot%;C:\Programme\Gemeinsame Dateien\...;..." wobei %SystemRoot% mit "C:\Windows" identisch ist.

    Beitrag ge?ndert: 9.9.2006 18:46:21 von bluedragonebook
  15. Autor dieses Themas

    x**********x


    Hier kannst du nun nach "F:\" suchen (Als Teilzeichenfolge und in "Daten"). Aufruf der Suchfunktion geht mit "Bearbeiten" - "Suchen".


    Wird nichts gefunden. Also denke ich mal ... denn es steht immer nur da ...
    Die Suche wurde abgeschlossen. ... Aber keine Ergebnise werden angezeigt.... also wohl nix drin mit "F:\"...



    Oh, und sieh mal nach, ob sich in "C:\Windows" eine kleine Datei namens "Regedit.exe" befindet. Wenn die dort drin steht, dann ist deine Path-Umgebungsvariable nicht komplett. Steht die Datei nicht drin, so fehlt dir die Datei.

    Ich denke mal du meinst .. dass wenn sie drin is die Path-Umgebungsvariable komplett ist ... und nicht .."nicht komplett" weil sonst h?tt ich ja ne doofe auswahl zwischen "nicht komplett" und "nicht vorhanden" xD ;)
    Datei gibts im im Windows Ordner.



    Achja, du solltest die Environment-Umgebungsparameter ebenfalls einmal ?berpr?fen, ob sich auch darin Verweise auf "F:\" befinden. Die Umgebungsvariablen kannst du dir ?ber "Start" - "Systemsteuerung" - "System" die "Systemeinstellungen" starten und unter der Lasche "Erweitert" die "Umgebungsvariablen" ?ffnen.

    Unter Path steht gew?hnlich: "%SystemRoot%\system32;%SystemRoot%;C:\Programme\Gemeinsame Dateien\...;..." wobei %SystemRoot% mit "C:\Windows" identisch ist.


    Hab ich gefunden ..
    in Path steht was anderes ^^ .. n?mlich "F:\...blabla..."
    Soll ich jetzt da einfach den Eintrag ?ndern in
    "%SystemRoot%\system32;%SystemRoot%;C:\Programme\Gemeinsame Dateien\...;..."
    ??

    Vielen Dank !!!!^^
    Gru
  16. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.



    Hier kannst du nun nach "F:\" suchen (Als Teilzeichenfolge und in "Daten"). Aufruf der Suchfunktion geht mit "Bearbeiten" - "Suchen".


    Wird nichts gefunden. Also denke ich mal ... denn es steht immer nur da ...
    Die Suche wurde abgeschlossen. ... Aber keine Ergebnise werden angezeigt.... also wohl nix drin mit "F:\"...



    Oh, und sieh mal nach, ob sich in "C:\Windows" eine kleine Datei namens "Regedit.exe" befindet. Wenn die dort drin steht, dann ist deine Path-Umgebungsvariable nicht komplett. Steht die Datei nicht drin, so fehlt dir die Datei.

    Ich denke mal du meinst .. dass wenn sie drin is die Path-Umgebungsvariable komplett ist ... und nicht .."nicht komplett" weil sonst h?tt ich ja ne doofe auswahl zwischen "nicht komplett" und "nicht vorhanden" xD ;)
    Datei gibts im im Windows Ordner.



    Achja, du solltest die Environment-Umgebungsparameter ebenfalls einmal ?berpr?fen, ob sich auch darin Verweise auf "F:\" befinden. Die Umgebungsvariablen kannst du dir ?ber "Start" - "Systemsteuerung" - "System" die "Systemeinstellungen" starten und unter der Lasche "Erweitert" die "Umgebungsvariablen" ?ffnen.

    Unter Path steht gew?hnlich: "%SystemRoot%\system32;%SystemRoot%;C:\Programme\Gemeinsame Dateien\...;..." wobei %SystemRoot% mit "C:\Windows" identisch ist.


    Hab ich gefunden ..
    in Path steht was anderes ^^ .. n?mlich "F:\...blabla..."
    Soll ich jetzt da einfach den Eintrag ?ndern in
    "%SystemRoot%\system32;%SystemRoot%;C:\Programme\Gemeinsame Dateien\...;..."
    ??

    Vielen Dank !!!!^^
    Gru?

    Ja, nimm den Eintrag mit "F:\..." raus und schau, dass zumindest "%SystemRoot%\system32;%SystemRoot%" drin ist. Dann probier nochmal, ob immer noch Fehler kommen. ^^
  17. Autor dieses Themas

    x**********x

    Ja kommen leider immernoch ganz genau die selben Fehler ...
    Ich hab jetzt auch nochma die Registry durchsucht .... da gabs dann doch noch ein paar mit F:\ .... .... die waren aber eh von programmen die es nicht mehr gibt ...

    Problem is leider trotz Pfad ?nderung geblieben..

    Gru
  18. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.


    Ja kommen leider immernoch ganz genau die selben Fehler ...
    Ich hab jetzt auch nochma die Registry durchsucht .... da gabs dann doch noch ein paar mit F:\ .... .... die waren aber eh von programmen die es nicht mehr gibt ...

    Problem is leider trotz Pfad ?nderung geblieben..

    Gru?

    Momentan f?llt mir nichts weiter ein, aber ich ?berlege weiter und poste, sobald mir etwas Brauchbares an Idee gekommen ist. L?sbar muss es ja irgendwie sein. ^^

    Du k?nntest h?chstens einen beliebigen USB-Stick mal reinstecken und diesem den Laufwerksbuchstaben F zuweisen. Mich w?rde interessieren, ob er dann immer noch eine Fehlermeldung bringt...

    Beitrag ge?ndert: 12.9.2006 17:28:22 von bluedragonebook
  19. Autor dieses Themas

    x**********x

    ^^ Problem ist jetzt gel?st ...
    Hab dann einfach mal den Rechner formatiert ... weil es war ziemlich wichtig dass ich ein Schittprogramm auf meinem Rechner installieren konnte .... und noch l?nger warten ging halt nicht ...
    deswegen hab ich dann sozusagen die Notbremse gezogen xD
    Komischerweise war ich mit meiner alten externen Festplatte im Laden um sie umzutauschen ... da hat der Typ das nat?rlich gestestet .. und die Festplatte lief einwandfrei.... ich schlie? sie hier wieder an .. also nach der Formatierung .... zack .. Festplatte funktioniert wieder....

    Naja ... es l?uft alles ...also sollte ich mich nicht beschweren ...
    Trotzdem dickes Danke sch?n :)
  20. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Hauptsache es l?uft jetzt wieder alles rund. Aber es scheint tats?chlich noch mehr im Betriebssystem verbogen gewesen zu sein, wenn die USB-Ger?teerkennung ebenfalls gestreikt hat. ^^
  21. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!