kostenloser Webspace werbefrei: lima-city


Firefox: In neuem Tab Öffnen

lima-cityForumHeim-PCSoftware

  1. Autor dieses Themas

    dussel

    Kostenloser Webspace von dussel

    dussel hat kostenlosen Webspace.

    Hallo, kann man im Mozilla Firefox 1.0.04 einstellen, dass wenn man eine Link anklickt, der ein neues Fenster ?ffnen sollte, dieses Statt in einem Neuen Fenster (auser PopUp's nat?rlich), die Seite in neuem Tab ?ffnet??

    EditGeht das ?berhaupt??
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Hi,
    es geht so:
    Extras->Einstellungen->Erweitert->Tabbed Browsing
    Dort stehen die Alternativen
    Lg,
    nwo
  4. Autor dieses Themas

    dussel

    Kostenloser Webspace von dussel

    dussel hat kostenlosen Webspace.

    @nowayout
    Nein leider nicht :mad: dort gibt es diese Funktion nicht:mad:
  5. Eigentlich muss das da sein, siehe Screenshot:
    http://nowayout.milten.lima-city.de/pics/ff.JPG

    Ich habe die Version 1.0.4, wei? nicht ob deine die Gleiche ist, da bei dir nur ein paar 0er mehr drinne sind.
  6. Autor dieses Themas

    dussel

    Kostenloser Webspace von dussel

    dussel hat kostenlosen Webspace.

    Hab auch die Gleich version!

    und die Gleiche einstellungen!

    Ich sehe da keien Option zum einstellen meines Problems!

    http://dussel.pyrokar.lima-city.de/show/einfox.gif
    (die roten sind es nicht)
  7. bei mir steht da sowas wie:

    Links, die das ?ffen eines neuen Fensters erzwingen, ?ffnen in:
    --->einen neuen Tab
    --->dem selben Fenster

    leider funktioniert die ganze sache bei den popups nicht..., sprich: der popup wird in einen neuen tab oder was man halt eben ausgef?llt hat ge?ffnet
  8. Autor dieses Themas

    dussel

    Kostenloser Webspace von dussel

    dussel hat kostenlosen Webspace.

    @janbaier:

    1. Was hast du f?r eine Version??
    2. Schau auf mein Pic, das steht nix davon!
    http://dussel.pyrokar.lima-city.de/show/einfox.gif
  9. also unter
    Hilfe->?ber Mozilla Firefox->
    steht bei mir 1.0.4

    mein pic ist dieses:

    http://janbaier.milten.lima-city.de/ff.JPG
  10. Autor dieses Themas

    dussel

    Kostenloser Webspace von dussel

    dussel hat kostenlosen Webspace.

    Ich hab die Gleiche Version!, bei mir stehts da nicht :mad::mad:
  11. ^^ sehr merkw?rdig......

    vielleich liegst an deinem betriebssystem^^ :blah:

    ich kenne jemanden der hat linux.. und der hat mit ff auch schon das ein oder andere problem gehabt..
  12. Autor dieses Themas

    dussel

    Kostenloser Webspace von dussel

    dussel hat kostenlosen Webspace.

    Ich nutze Win XP SP2 MCE

    du??
  13. hmm
    Bei mir steht das auch nich da O.o
    Ich hab Firefox 1.0.4 und Windows XP Prof SP1.
    Aber mir machts auch nix aus XD
    Wenn ich was in nem neuen Tab ?ffnen will, benutz ich einfach Maus3 (Also aufs Mausrad dr?cken^^). Wenn ich was normal ?ffnen will, benutz ich ganz normal die linke Maustaste

    MfG ph0enix
  14. r*****r

    @janbaier:

    hast du davielleicht ein Pluggin installiert?
  15. ich benutze auch sp2 und windos xp....

    plugins habe ich nicht installiert...

    eventuell hat sich ff bei mir irgendwann selber upgedatet...???
  16. r*****r

    mit dieser erweiterung kann man das einstellen:

    https://addons.mozilla.org/extensions/moreinfo.php?id=158&application=firefox
  17. Ahhhhhh!
    Bei mir steht das auch net!^^
    Ist das vieleicht eine "geheime" Option?
    Man kann ja beim Firefox was in der "Registrie" umstellen.
    Evtl. liegt das daran...
  18. r*****r

    siehe meinen vorherigen Post !!!
  19. about:config

    <--- mal in die browser zeile eingeben...

    stimmt ich habe da wirklich mal was verstellt..,
    damit seite schneller geladen werden..

    ich denke aber nciht dass das daran liegt..

    http://www.chip.de/artikel/c1_artikelunterseite_13099822.html
    <--- Mit Bordmitteln schneller machen
  20. mein firefox macht in einen neuen tab auf wenn ich mit den mausrad klicke (dr?cke)
    unter den optionen wie schon geschrieben kann an es anders einstellen!

    Mfg

    alcohol
  21. jetzt hab ichs:

    about:config
    browser.tabs.showSingleWindowModePrefs
    auf true stellen...
  22. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!