kostenloser Webspace werbefrei: lima-city


Updates rausschmeißen unter Linux

lima-city: kostenloser WebspaceForumHeim-PCBetriebssysteme

  1. Autor dieses Themas

    lei

    Kostenloser Webspace von lei

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Knappe

    7915 Gulden

    1 positive Bewertung
    0

    lei hat kostenlosen Webspace.

    Hallo allerseits!
    Ich habe vor ca. 5 Tagen ein (oder mehrere) Updates unter Kubuntu 9.04 eingespielt und seitdem funktioniert mein Ton ÜBERHAUPT nicht mehr. Davor schon war die Soundkarte scheinbar mit mehreren Anwendungen, die Ton wiedergeben überlastet, so daß es manchmal zu einem "Stau" bzw. "Verstopfung" kam.
    Meine Fragen an euch:
    1. Kann man installierte Updates wieder entfernen?
    2. Kann man sich installierte Updates irgendwie auflisten lassen? Ich würde in diesem Falle nämlich nur die Updates rausschmeißen, bei welchen ich vermute, daß sie schuld an der Misere sind. Ich weiß zwar grad nicht, wie sie heißen, aber ich denke ich würde sie erkennen. Eine chronologische Sortierung wäre hierfür nicht schlecht.
    3. Was kann ich sonst noch versuchen, damit der Ton wieder läuft?

    Ich habe bisher noch nichts unternommen, weil ich darauf kalkuliere, daß ich das betreffende Update entferne; ich habe lediglich weitere Updates installiert, in der Hoffnung, daß ein folgendes den Fehler behebt.
    Es liegt übrigens nicht an der Hardware selbst, weil unter Windows der Ton ganz normal läuft.

    Danke im Voraus,
    Lei
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. erasmuz

    Kostenloser Webspace von erasmuz, auf Homepage erstellen warten

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    14703 Gulden

    1 positive Bewertung
    0

    erasmuz hat kostenlosen Webspace.

    Also Updates rausschmeißen... Denke das ist nicht so gut, da unter Linux "vieles mit vielem" zusammenhängt. Paketabhänigkeiten usw usf.

    Ich würde an deiner Stelle mal raussuchen, was das nun genau für ne Soundkarte ist und dem entsprechend mal ALSA direkt von der Website runterladen, selber kompilieren und installieren.
    Da aus Lizensrechtlichen Gründen häufig viele Treiber nicht mitgeliefert werden und die Betreiber von Distributionen die damm mal oder auch eben mal nicht, selber dazupacken.
    Wenn du jedoch eine Realtek Soundkarte hast... dann schau mal unter google nach, Realtek verwendet eigene Treiber, was bisweilen auch manchmal (noch) zu Nachteilen führt...
  4. Autor dieses Themas

    lei

    Kostenloser Webspace von lei

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Knappe

    7915 Gulden

    1 positive Bewertung
    0

    lei hat kostenlosen Webspace.

    erasmuz schrieb:
    Also Updates rausschmeißen... Denke das ist nicht so gut, da unter Linux "vieles mit vielem" zusammenhängt. Paketabhänigkeiten usw usf.
    Also, es geht tatsächlich. Mit Synaptic kann man "ältere Versionen erzwingen", was allerdings offenbar nicht immer geht, da manchmal, dann der Paketmanager vorschlägt, alle Pakete zu entfernen, was nicht soo ratsam wäre.

    Ich würde an deiner Stelle mal raussuchen, was das nun genau für ne Soundkarte ist und dem entsprechend mal ALSA direkt von der Website runterladen, selber kompilieren und installieren.[...] Wenn du jedoch eine Realtek Soundkarte hast... dann schau mal unter google nach, Realtek verwendet eigene Treiber, was bisweilen auch manchmal (noch) zu Nachteilen führt...
    Ja, ich besitze eine Realtek Soundkarte, nämlich mit dem Chipsatz ALC850. Ich habe alle drei angebotenen Linuxtreiber von der Realtekseite runtergeladen, compiliert und installiert. Allerdings ohne Erfolg.

    Inzwischen bin ich mir sicher, daß es nicht mit den Updates zusammenhängt: Ich habe zwei Benuterkonten "benutzer1" und das von meiner Schwester. Normalerweise logge ich mich mit "benutzer1" ein, aber als ich mich mit dem Account meiner Schwester eingeloggt habe, gab es auf einmal Ton...
    Es ist also eine Sache der Einstellung des Benutzerkontos scheint mir... ich bin leider ein ziemlicher Linuxneuling und weiß nicht, wie und wo die Konfigurationsdateien für den Ton liegen und was ich da ändern müßte...
  5. erasmuz

    Kostenloser Webspace von erasmuz, auf Homepage erstellen warten

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Drachentöter

    14703 Gulden

    1 positive Bewertung
    0

    erasmuz hat kostenlosen Webspace.

    lei schrieb:
    Inzwischen bin ich mir sicher, daß es nicht mit den Updates zusammenhängt: Ich habe zwei Benuterkonten "benutzer1" und das von meiner Schwester. Normalerweise logge ich mich mit "benutzer1" ein, aber als ich mich mit dem Account meiner Schwester eingeloggt habe, gab es auf einmal Ton...
    Es ist also eine Sache der Einstellung des Benutzerkontos scheint mir... ich bin leider ein ziemlicher Linuxneuling und weiß nicht, wie und wo die Konfigurationsdateien für den Ton liegen und was ich da ändern müßte...


    Mh, das klingt hier aber eher nach den Sound-Einstellungen deiner Benutzeroberfläche, da mal geguckt?
    Vielleicht hat da wer bei dir von Alsa nach OSS gewechselt oder umgekehrt...
    Schau da einfach mal mit dem Account deiner Schwester nach und vergleiche das mit den Einstellungen von dir, ich würde das Problem dann eher hier vermuten, denn es ist recht unüblich, dass für bestimmte Benutzer bestimmte Module geladen werden, wenn diese sich anmelden ;-)
  6. Autor dieses Themas

    lei

    Kostenloser Webspace von lei

    Benutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos WebspaceBenutzer, kostenlos Webspace Knappe

    7915 Gulden

    1 positive Bewertung
    0

    lei hat kostenlosen Webspace.

    Vielleicht hat da wer bei dir von Alsa nach OSS gewechselt oder umgekehrt...
    Was heißt denn das?
    erasmuz schrieb:
    Mh, das klingt hier aber eher nach den Sound-Einstellungen deiner Benutzeroberfläche, da mal geguckt?
    Oh, mann. Ich dachte echt, ich hätte mit alsamixer alles durchprobiert. Aber nach viel Vergleichen habe ich dann festgestellt, daß mein "Center"-Ausgang stumm war... Und das hat das Problem offenbar behoben :biggrin: Danke! DANKE! DANKE!
  7. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!