kostenloser Webspace werbefrei: lima-city


Nach passworteingabe (.htaccess) kommt diese Fehlermeldung:

lima-cityForumProgrammiersprachenSonstige Programmiersprachen

  1. Autor dieses Themas

    play5

    Kostenloser Webspace von play5

    play5 hat kostenlosen Webspace.

    Nach passworteingabe (.htaccess) kommt diese Fehlermeldung:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, server-admin@lima-city.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    An was kann das liegen ich habe das Passwort richtig eingegeben und dann kommt das, statt der eigentlich verlinkten Seite.
    Ich hab einen Ordner erstellt, namens "safe". Dort habe ich dann die Dateien .htpasswd und .htaccess eingefügt.
    Die Pfade sind auch alle richtig angegeben.
    Dann hab ich einen Link in eine Datei des Ordners "safe" gemacht. Dann kommt halt diese Nachricht, weiss jemand vielleicht an was das liegen könnte??

    Hier meine beiden Dateien:

    .htaccess:
    AuthUserFile /home/webpages/lima-city/play5/html/safe/.htpasswd/
    AuthType Basic
    AuthName "Login"
    require valid-user

    .htpasswd:
    admin:$1$/T4iUEl0$V0GjHj8K6YG0DFq/Oa6qM/

    Bitte helft mir... :confused::confused:




  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Du solltest nicht die Passwortdatei in den gleichen Ordner legen, den du mit htaccess schützt.
    Wie soll denn dann die htaccess an das Passwort gelangen :megarofl:


    :stupid:
  4. Autor dieses Themas

    play5

    Kostenloser Webspace von play5

    play5 hat kostenlosen Webspace.

    Jetzt kommt des gleiche wieder.
    Ich habe jetzt die .htpasswd -Datei in einen Ordner names "passwortschutz" getan.
    Und des dann wieder verlinkt.

    htaccess:
    AuthUserFile /home/webpages/lima-city/play5/html/passwortschutz/.htpasswd
    AuthGroupFile /dev/null
    AuthName "Login"
    AuthType Basic
    <Limit GET>
    require valid-user
    </Limit>
    Options -Indexes

    htpasswd:
    admin:$1$/T4iUEl0$V0GjHj8K6YG0DFq/Oa6qM/

    Was ist jetzt falsch??? ^^
  5. web-dienstleistungen

    web-dienstleistungen hat kostenlosen Webspace.

    Das Problem hat nicht nur play!
    Bei mir kommt dasselbe... Ich habe es schon bei nem anderen Hoster probiert wo es ebenfalls nicht klappt. Könnte das mit dem fehlerhaften Update von Firefox zusammenhängen?

    MfG
  6. .htpasswd
    test:$1$1G7Row67$BidoIx92GC5e5tYP7il/V/


    Versucht es mal mit dieser .htpasswd
    Username: test
    Passwort: test

    Und evtl. dieser .htaccess, weil beide bei mir gehen!

    .htaccess
    AuthType Basic
    AuthName "Administrationsbereich"
    AuthUserfile /home/webpages/lima-city/USERNAME/html/.htpasswd
    Require valid-user

    Pfad muss natürlich zur Passwortdatei angepasst werden.


    Wenns dann noch nicht geht, dann bitte ein Ticket schreiben.

    Beitrag zuletzt geändert: 26.2.2009 20:22:31 von karpfen
  7. Autor dieses Themas

    play5

    Kostenloser Webspace von play5

    play5 hat kostenlosen Webspace.

    Nein (leider nicht)
    Ich habs jetzt auch mit IE ausprobiert, da kommt die gleiche Fehlermeldung nach dem Passwort.
  8. play5 schrieb:
    Nein (leider nicht)
    Ich habs jetzt auch mit IE ausprobiert, da kommt die gleiche Fehlermeldung nach dem Passwort.


    Dann bitte ein Supportticket unter Hilfe schreiben.
    Ich kann mich erinnern, als ich das erste Mal hier mit htaccess rumgewerkelt habe, da hat es auch nicht funktioniert und der lord musste den Fehler beheben.
  9. Autor dieses Themas

    play5

    Kostenloser Webspace von play5

    play5 hat kostenlosen Webspace.

    Juhu ich habs....
    Ich hatte die Datei .htpasswd falsch gespeichert sie hieß: .htpasswd.txt und ich hab des .txt entfernt.
    Dann geht es....
    :thumb::thumb::thumb:
  10. web-dienstleistungen

    web-dienstleistungen hat kostenlosen Webspace.

    Plötzlich geht es, Danke!:thumb:
    Hab nochmal nachgesehen und den Fehler entdeckt... Hatte nen Punkt zuviel im Pfad...

    MfG
  11. Wenn man die Dateien falsch benennt geht es natürlich nicht... aber das kann schonmal passieren! (das sind dann die ärgerlichsten Fehler - mache ich auch andauernd wieder)

    Hier noch ein Link: http://www.fueralles.de/htaccess-Generator.html

    Mit diesem Generator erstelle ich mir immer meine Htaccess Dateien - plus: hier könnt ihr auch Fehlerseiten definieren!
  12. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!