kostenloser Webspace werbefrei: lima-city


No-IP funktioniert nicht

lima-cityForumHeim-PCSoftware

  1. Autor dieses Themas

    simon-d

    Kostenloser Webspace von simon-d

    simon-d hat kostenlosen Webspace.

    Hallo!
    Ich möchte auf meinem Raspberry Pi einen Mumble-Server öffentlich für ein Paar Freunde und mich aufsetzen.
    Server läuft auch gut und ist über die öffentliche IP-Adresse und über die lokale erreichbar. Allerdings funktioniert es nicht mit meiner No-IP-DNSAdresse.
    Diese zeigt auf die korrekte öffentliche IP des Pi und ist erfolgreich im Router konfiguriert.
    Was funktioniert da nicht, bzw. wo könnte der Fehler liegen??

    MfG. Simon D.
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. matthias-detsch

    Kostenloser Webspace von matthias-detsch

    matthias-detsch hat kostenlosen Webspace.

    wenn du di no-ip adressen meinst, die microsoft gehören:
    ich glaube die wurden abgeschaltet
  4. Autor dieses Themas

    simon-d

    Kostenloser Webspace von simon-d

    simon-d hat kostenlosen Webspace.

    Hallo!
    matthias-detsch schrieb:
    wenn du di no-ip adressen meinst, die microsoft gehören:
    ich glaube die wurden abgeschaltet

    Microsoft hat die Adressen schon längst wieder zurückgegeben:
    http://www.heise.de/newsticker/meldung/DynDNS-Dienst-Microsoft-hat-Domains-an-NoIP-zurueckgegeben-2249112.html

    Auf dem Server läuft ein CUPS-Printserver und ein Mumble (Murmur) Server.

    MfG. Simon D.


    Beitrag zuletzt geändert: 10.8.2014 19:13:37 von simon-d
  5. ja wie ist denn die Domain ? Dann könnte man mal probieren was da los ist...
  6. mein-wunschname

    mein-wunschname hat kostenlosen Webspace.

    Hast du mal getestet, ob der Zugriff auf einen "normalen" Webserver über diese xxx.no-ip.biz Adresse klappt?

    Ich bilde mir ein, dass ich mal irgendwo etwas über Beschränkungen bei no-ip gelesen habe.
  7. Das von No-IP was geblockt wird, ist doch sehr unwahrscheinlich. Im Grunde liefern die ja nur den DNS-Eintrag, der auf die IP verweist. Mehr Kommunikation ist da nicht. Der Rest folgt von Endgerät zu Endgerät.

    Wie hast du denn die Erreichbarkeit über die öffentliche IP getestet? Vom gleichen Netz aus oder von einem anderen Anschluss? Manche Router routen dann erst gar nicht, wenn sie merken, dass die Pakete eh wieder an sie zurück gehen.

    Was aber wiederrum nicht erklärt, dass es mit der Domain nicht tut. Denn wie oben schon: Es wird nur die IP abgefragt und dann damit weiter gearbeitet.
  8. Autor dieses Themas

    simon-d

    Kostenloser Webspace von simon-d

    simon-d hat kostenlosen Webspace.

    Hallo!
    Jetzt funktioniert es aus irgendeinem Grund wieder ...
    Danke für eure Hilfe!

    MfG. Simon D.
  9. Kurze Idee: Evtl. hattest du grade einen IP-Wechsel und der Nameserver deines Providers hat die alte IP noch im DNS-Cache gehabt.
  10. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!