kostenloser Webspace werbefrei: lima-city


PC langsam??

lima-cityForumHeim-PCBetriebssysteme

  1. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Mein PC ist seit einigen Tagen extrem langsam weiss aber nicht warum.
    Spyware hab ich keine oben ?berpr?ft
    Viren auch nicht
    Treiber hab ich mal alle aktualisiert aber es bringt nichts!!:slant:
    Was nun?

    Gruss der Dede
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. b*********l

    haste mal geguckt,was bei dir alles so im Hintergrund l?uft???
  4. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Ja hab ich auch nicht mehr als gewohnt!!:nosmile:
  5. schau mal ob bei dir der leerlaufprozess extrem hoch ist, wenn ja haste nen trojaner, so einen hatte ich schon ?fter, da is mein leerlaufprozess bei 91-98 % und kann kaum was machen, weil es so extrem langsam ist.

  6. e********l


    schau mal ob bei dir der leerlaufprozess extrem hoch ist, wenn ja haste nen trojaner, so einen hatte ich schon ?fter, da is mein leerlaufprozess bei 91-98 % und kann kaum was machen, weil es so extrem langsam ist.


    Das ist ganz normal das der Leerlaufprozess soviel Prozent beansprucht. Wie der Name schon sagt ist es der "Leerlauf" - Prozess. Der beansprucht alles wo keine wirkliche Arbeit f?r den Rechner anf?llt.

    Eine M?glichkeit w?re es zb. mal die Festplatte(n) zu defragmentieren. Kann je nach fragmentierung mehrere Stunden oder auch Tage dauern. Ist auch mit abh?ngig von der Kapazit?t und dem noch freien Speicher der jeweiligen Partition.

    Bei den Hintergrundsprogammen reicht es nicht immer aus nur im TaskMAnager zu schauen. Hilfreich ist es oft auch sich mal MSConfig anzuschauen.
    Erreichbar ?ber Start->Ausf?hren->msconfig

    Und dort alle Programme aus dem Autostart zu nehmen die man eh nicht braucht. Wie zb. Nero Check, Adobe Gamma Loader, etc

    Und man kann auch alle Dienste die man wirklich nicht braucht deaktiviere. Das kann einem auch noch einiges an Geschwindigkeit bringen.
  7. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Also ich hab 1 spyware gehabt und die ist jetzt endlich weg!!
    Der Leerlauprozess l?uft imer auf 99% oder so!
    Aber schneller is er immer ncoh nicht defragmetierung mach ich gleich!
  8. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Also Defragmetierung bringts auch nicht!!
  9. s******f

    Wenn du nichts findest ?berpr?fe mal deinen CPU L?fter vielleicht ist der ja verrutscht oder eine Nase von der Halterung gebrochen.

    Ich hatte das heute mit meinem Laptop habe dann gesehen das der K?hlk?rper keinen richtigen Kontakt zur CPU hatte. ;)
    Nimm den auch ruhig mal ab und ?berpr?fe die W?rmeleitpaste.

    Weil wenn die CPU zu hei? wird taktet die sich automatisch runter

    Beitrag ge?ndert am 27.02.2006 22:24 von schwampf
  10. Ich w?rde dir empfehlen mit Ghost backup zu machen und Windows neu installieren.

    Was hast du f?r AntiViren-Programm?
    Probiere mal mit Microsoft AntiSpyware oder mit Hiren's Boot CD 7.8 um Viren im DOS zu ?berpr?fen.

    (Hmm, ich hoffe ihr wisst was DOS ist)



    :angel:
  11. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Viren hab ich keine!!
    Aber ich glaube das das mit den L?fter sein k?nnte!!
    Ich hab mal mit nem Programm gespielt mit welchem man die Geschwindigkeit regeln kann!!
  12. p***2


    Viren hab ich keine!!
    Aber ich glaube das das mit den L?fter sein k?nnte!!
    Ich hab mal mit nem Programm gespielt mit welchem man die Geschwindigkeit regeln kann!!

    Also ich denke, solche Programme sollte mann als "Unwissender" bzw Laie auch wirklich erst garnicht nutzen.
  13. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Moment ich kenn mich damit aus und habs auch wieder zur?ckgesetzt brigt aber auch nix auch die Temperatur ist ganz normal!
  14. s*********e

    hi, also : wie alt ist die festplatte? wenn ?ber 6 jahre sollteste dir ne neue holen -> problem gel?st^^

    ansonsten machs sow ie ich, hat auch geklappt: zwar ging defrgmentieren per windows auch nicht, aber ich habe mir dann mal die testversion von diskeeper(exekutive software international) geholt und war erstaunt...mein pc lief wieder schneller...dieser defragmentierer hat auch von chip.de ne empfehlung bekommen und war soweit ich wei? irgendwo auch testsieger..werde mir wahrscheinlich die kostenpflichtige version kaufen, wenn ich wieder bissel geld habe^^

    aber der diskeeper hat bei mir viel gebracht!

    http://www.diskeeper.com/defrag.asp

    mfg

    specialdune

    Weil wenn die CPU zu hei? wird taktet die sich automatisch runter

    echt?? und warum is mein alter(amd 2200+) durchgebrannt? :biggrin: (keine taktung oder sonstiges)


    Beitrag ge?ndert am 28.02.2006 14:00 von specialdune
  15. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Also nach demdefragmetieren mid dem Progg gings besser aber immer noch nicht akzeptabel!
    Die platte ist 2 jahre alt
  16. c******a

    sieh mal nach was fuer fremde dienste am laufen sind.
    msconfig -> dienste -> alle microsoft dienste ausblenden

    diese sind im bspw. taskmanager nicht ersichtlich.
    ps. lohnt sich auch so mal die ms dienste an zu sehen da seeeeehhr viel dabei ist was man als normalmensch nicht braucht.
  17. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Schau mal, ob du ihn dir versehentlich in der Systemsteuerung als Serveroptimiert eingestellt haben k?nntest. Dann bekommen die Programme kaum Systemzeit. Nur um das auch noch ausschlie?en zu k?nnen. Die Platte ist ?brigens noch nicht sooo alt. ^^ Daran d?rfte es nicht liegen. ^^
  18. Du k?nntest in deinem Netzwerk nachgucken und wenn du einen Router hast deine IP evtl Fest vergeben und nicht Automatisch beziehen lassen. Das k?nnte ein Fehler sein.
  19. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Also dienste laufen nur die die ich brauche!
    In der Systemsteuerung passt alles!
    Und das mit dem Router wird nicht sein denn wenn ich das netzwerk abschalte geht er immer noch nicht besser!
  20. Mhhh, also bei mir war das Problem halt vom Netzwerk her. Jedesmal wenn ich IP Automatisch beziehen an hatte, fuhr er Langsamer hoch und Lief nicht Stabil.
    AntiVirus programme und Spyware haste schon benutzt ? Es gibt doch Programme die den Ram den Prozessor und die HD ?berpr?fen. Suche sowas mal, vlt. stellt da eins nen Defekt fest.
  21. Autor dieses Themas

    dede

    dede hat kostenlosen Webspace.

    Also ich hab alles ?berpr?ft:
    Viren,Spyware..!
    Hab defragmetiert mit 2 Programmen!
    hab den Ram defragmentiert!
    Hab mehr Speicherplatz geschaffen!
    Hb den L?fter ?berpr?ft!
    Hab Treiber aktualisiert!


    Alles hat nichts gebracht!:nosmile:
  22. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!