kostenloser Webspace werbefrei: lima-city


Problem mit AMD-Prozessor

lima-cityForumHeim-PCHardware

  1. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    Hallo,

    Da bei mir die Spiele ruckeln, habe ich meine Prozessor mit Prime95 unter Last gesetzt.
    Dabei habe ich folgendes bemerkt:
    Unter Last sinkt in kurzzeitigen Impulsen der Multiplikator des Prozessors von 15x auf 5x.
    Das heist ich habe nicht mehr meine 2 x 3 ghz sondern nur 2 x 1 GHz.
    Und der Memory Clock geht auch von 373 Mhz 199 MHz.

    Normalaweise macht das das Cool`n Quiet. Was ich aber deaktiviert habe.
    Und ist es nicht normal dass er UNTER LAST runtertaktet!

    Bitte um schnelle Hilfe.
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    Ich hoffe, ich liege mit meiner Vermutung jetzt nicht total falsch, aber ich kann mich dunkel dran erinnern, gelesen zu haben, dass AMD-Prozessoren dies tun, wenn sie zu überhitzen drohen. Um dies zu verhindern, takten sie sich automatisch runter. Also ein Kühlungsproblem. Was zeigt denn der Sensor für die Prozessortemperatur unter Volllast an?


    Beitrag geändert: 1.5.2008 14:55:46 von bluedragonebook
  4. Das muss nicht unbedingt ein Fehler vom Processor sein... es könnte genauso gut am mainboard liegen manchmal hilft da schon ein biosupdate (aber bitte nur tun wenn du dich auskennst). Du könntest allerdings auch deinen Multiplikator im Bios manuell einstellen also selber festlegen sofern dein Mainboard die funktion unterstützt. Wie gesagt es ist wahrscheinlicher das es am Mainboard liegt da die Prozessoren in der Regel wenig selbst regulieren.


    Achja und ein paar mehr infos über dein System würden sicherlich nicht schaden... sonst kann man dir nur sehr schwer helfen.

    Beitrag geändert: 1.5.2008 15:20:31 von bigbox
  5. Du mußt dazu in Dein Bios gehen und die optimalen einstellungen laden!
    Für weitere Fragen stehe ich Dir gern zur verfügung,
    Da ich das selbe problem hatte.
  6. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    Mein system:
    AMD 6000+
    Geforce 8800GTS
    MSI K9 NEO V3
    2 Gb Ram

    Die Temperatur leigt bei ca. 70° bis max. 80° unter Vollast

    Vom Bios update lasse ich lieber die Finger ^^

  7. Die Temperatur leigt bei ca. 70° bis max. 80° unter Vollast


    Also, für \"AMD 6000+\" habe ich\'s auf die Schnelle nicht gefunden, aber AMD gibt öfters als Maximal zulässige Temperatur 70°C an - folglich ist es plausibel, daß die CPU sich heruntertaktet, um nich zu verglühen.

    (Quelle: z.B. http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/30430.pdf, Seite 91)
  8. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    aber es kann doch nicht Sinn der Sache sein, wenn ich games nicht flüssig spielen kann.
    Der PC ist so gut wie neu und ziehmlich gut.
    Es muss doch irgendeine Lösung geben.

  9. aber es kann doch nicht Sinn der Sache sein, wenn ich games nicht flüssig spielen kann.
    Der PC ist so gut wie neu und ziehmlich gut.
    Es muss doch irgendeine Lösung geben.


    Jein - die Lösung wäre, die Kühlung zu reparieren.
    Kann natürlich auch sein, daß er besch... aufgebaut ist und deshalb nicht richtig kühl bleibt - dann solltest Du mal den Händler fragen.

    Wenn Du Glück hast, ist\'s relativ harmlos und z.B. die Wärmeleitpaste ist nicht richtig aufgetragen - aber wegen der Garantie solltest Du selbst da eher die Finger von lassen.
  10. sind meist ganz banale fehler bei der kühlung... wärmeleitpaste zu viel oder zu wenig , kühler nicht richtig drauf, keine durchzug im gehäuse, kein guter cpukühler

    lösung: kauf dir ein guten cpukühler bau ihn gut ein und wenn dann die temp\'s runter gehen und es nicht hilft muss es entweder an der cpu oder am mainbaord liegen

    PC: so sollte eine gute belüftung des gehäuses gewährleistet sein
    http://img101.imageshack.us/img101/7498/cimg0935um5.jpg
    das heißt einer vor der rein bläst udn einer hinten der raus bläst


    Beitrag geändert: 1.5.2008 23:10:40 von hsctingel
  11. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    hsctingel schrieb:
    sind meist ganz banale fehler bei der kühlung... wärmeleitpaste zu viel oder zu wenig , kühler nicht richtig drauf, keine durchzug im gehäuse, kein guter cpukühler


    Wärmeleitpste weiß ich nicht da ich es nicht aufgetragen habe.
    Ich habe einen Lüfter vorne und einen hinten.
    Der Kühler am Cpu ist eig nicht schlecht.

    hsctingel schrieb:
    lösung: kauf dir ein guten cpukühler bau ihn gut ein und wenn dann die temp\\\'s runter gehen und es nicht hilft muss es entweder an der cpu oder am mainbaord liegen


    Ich werde mir keinen neuen Kühler kaufen, da mein PC so gut wie neu ist. Das müsste dan eigentlich der Händler zahlen. (Garantie).


    Aber was mir manchmal augeffalen ist, wenn ic ihn einschalte dass für kurze zeit in Küler brummt. Dan rüttle ich kurz am pc und schon ist er ruig :D
  12. mhhh hast du mal geschaut ob sich der lüfter richtig dreht?
    ich meine 70-80 grad ist echt viel
    ich hab zwar nur ein 4200+ aber der läuft mit standartkühler von amd bei last mit max. 48
  13. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    hsctingel schrieb:
    mhhh hast du mal geschaut ob sich der lüfter richtig dreht?
    ich meine 70-80 grad ist echt viel
    ich hab zwar nur ein 4200+ aber der läuft mit standartkühler von amd bei last mit max. 48


    Er dreht sich ^^
    Ein AMD 6000+ ist genau so wie ein 4200 nur getaktet. ^^
    Unter normalbetrieb habe ich so ca. 48° bis 50°.
  14. Hatte auch mal so ein Probelm hab dann windows neu drauf gemacht dann gings aufeinmal
  15. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.



    soldierfates schrieb:
    Hatte auch mal so ein Probelm hab dann windows neu drauf gemacht dann gings aufeinmal


    Ich habe ihn ja neu aufgesetzt ^^
  16. ich bezeifel auch das es so einfach geht mit neu aufsetzen ^^

    und ja klar ist der 6000+ nur schnller aber 80 grad darf der trozdem nicht haben ^^
  17. bluedragonebook

    Kostenloser Webspace von bluedragonebook

    bluedragonebook hat kostenlosen Webspace.

    80° ist viel zu viel, da steht er wirklich immer kurz vor der Notabschaltung. Wende dich dahin, wo du ihn gekauft hast, das ist ein Garantiefall. Und lass dir nicht von dem Verkäufer weiß machen, dass das normal ist.


    //edit: Ich habe gerade mal bei meinem PC geschaut. Mit Cool\'n\'quiet um die 46-52 Grad, ohne Cool\'n\'quiet unter absolut ständiger Volllast ohne Unterbrechung so 62 bis maximal 68 Grad. Das sind so \"normale\" Werte dafür. Alles über 70 ist für die CPU nicht empfehlenswert.

    (Noch zu erwähnen sei, dass bei meinem PC keine Lüfter verbaut sind, sondern er hat eine spezielle Heatpipe-Technologie zum Kühlen für alle Komponenten, auch für die Hochleistungsgrafikkarte. Daher merke ich nur an der wärmeableitenden Wand des Towers, wann er so richtig unter Volllast läuft. Die Geräuschentwicklung ist hingegen immer gleich 0.)

    Beitrag geändert: 3.5.2008 19:34:13 von bluedragonebook
  18. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    ICh habe ihn nochmal unter Last gesetzt. Er hat nun schon bei 65° angefangen zu takten. Wenn er sich kurzweilig runtertaktet singt die Temperatur auf 61°.
  19. also ich hat vor kurzem auch ein kühlungsproblem, zwar mit einem intel prozessor, aber der grund dürfte der selbe gewesen sein
    wenn ich unter volllast spielte ruckelte der computer in abständen von 1-1,1/2 stunden.
    da der sommer naht war das wohl der grund, weil die temperatur im haus nun anstieg, behoben hab ichs mit nem biosupdate und alle lüfter auf höchstleistung ohne automatisches runterschalten.
    jetzt isses zwar ein bisschen lauf, aber ich kreig mit intel boxed lüfter 30-35 grad normal und 42 grad vollast hin^^
    da bleibt noch platz zum takten und wenn ich nen neuen lüfter hab, isses auch wieder leiser
    gerade das biosupdate hat geholfen, da nun die temperatursensoren den richtigen wert anzeigen, vorher waren die einzelnen core temperaturen 20 grad zu hoch, zum glück stimmte die gesammttemperatur, sonnst wär mir der prozessor unter den händen weggeschmort
  20. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    aber jetzt war ja die Temperatur normal und hat sich trotzdem getaktet ^^

    Es ist eigentlich wie die Cool\'n Quiet funktion, nur eben umgekehrt :D


  21. Autor dieses Themas

    knoi

    knoi hat kostenlosen Webspace.

    aber jetzt war ja die Temperatur normal und hat sich trotzdem getaktet ^^

    Es ist eigentlich wie die Cool\'n Quiet funktion, nur eben umgekehrt :D


  22. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!