kostenloser Webspace werbefrei: lima-city


Windows 7 "Zerstörter Maus-Cursor"

lima-cityForumHeim-PCBetriebssysteme

  1. Autor dieses Themas

    hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    hackyourlife hat kostenlosen Webspace.

    Ich nutze Windows 7 (Home Premium) auf einem Notebook und habe einen externen Monitor angeschlossen ("Anzeige erweitern"). Das funktioniert ganz gut, aber nach einigen Stunden wird der Cursor auf dem externen Monitor nicht mehr richtig dargestellt. Auf dem internen Monitor vom Laptop bleibt der Cursor aber so wie er sein soll.
    Wenn ich den Laptop dann in Standby schicke und ihn dann wieder aufwecke stimmt der Cursor auf dem externen Monitor auch wieder.

    Woran liegt das dass der Cursor zerstört wird?
    Mit "zerstört" meine ich dass nur noch irgendwelche Pixelmuster dargestellt werden, Spalten im Cursor fehlen, ...; ein präzises Klicken ist jedenfalls unmöglich.
  2. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

  3. Das selbe Problem hatte ich auch einmal, das war da wohl mal ein Win7 Bug bei mir ging das dann mit der Zeit von selbst weg also abwarten und Tee trinken im Notfall einfach ein paar mal den Bildschirm an und ab stöpseln
  4. Autor dieses Themas

    hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    hackyourlife hat kostenlosen Webspace.

    mathehefter schrieb:
    ... im Notfall einfach ein paar mal den Bildschirm an und ab stöpseln
    An und abstöpseln hab ich schon oft versucht, hilft bei mir aber nicht. Standby hat bis jetzt nur geholfen (oder eben neustarten).
    Die Frage ist ob sich das irgendwie gleich unterbinden lässt sodass der Cursor gleich so bleibt wie er sein soll.
  5. Hi, probiers doch mal, indem du eine andere Grafik für den Cursor verwendest, sind ja bei Windows 7 eine Menge dabei.
    Falls du eine Grafikkarte von ATI verbaut hast, gibt es eine Funktion, die die Grafikkarte (nur die Grafikkarte) automatisch neu startet, wenn Fehler auftreten, und ich vermute, dass der Fehler von der Grafik ausgeht.
  6. Also ich kann mich nur dem oben anschließen.
    Auch ich hatte diesen gefraggten Mauscursor mal. Aus welchem Grund auch immer erledigte sich das Problem irgendwann von selbst. Seitdem ging alles normal.
  7. schmidt-partner

    schmidt-partner hat kostenlosen Webspace.

    Manchmal hilft auch einfach eine Windows-Systemwiederherstellung bzw. der Reperatursetup auf der Windows CD.
    Alternativ könntest du nochmal manuell auf Updates prüfen, vielleicht ist das Problem danach auch wieder behoben. Einfach ein bisschen rumprobieren.:prost:
  8. Vielleicht hilft es wenn du dir mal ein anderes Mauszeiger Packet installierst. Also via tuneUp geht das schnell und einfach.
  9. vielleicht mal treiber aktualisieren von der graka, könnte ja ein problem zwischen dem bildschirm und der grafikkarte sein.
  10. Ich hatte dieses problem als ich noch 2 GB RAM hatte nachdem ich dann aber nachgerüstet hatte war alles wieder normal seitdem habe ich das problem nicht mehr.
  11. Autor dieses Themas

    hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    hackyourlife hat kostenlosen Webspace.

    schmidt-partner schrieb:
    Manchmal hilft auch einfach eine Windows-Systemwiederherstellung bzw. der Reperatursetup auf der Windows CD.
    Alternativ könntest du nochmal manuell auf Updates prüfen, vielleicht ist das Problem danach auch wieder behoben. Einfach ein bisschen rumprobieren.:prost:
    Also nachdem irgenwann mal der PC sowieso nicht richtig funktioniert hat, hab ich eine Systemwiederherstellung durchgeführt. Danach hat zwar der PC wieder funktioniert, aber an den Mousecursors hat das nichts geändert.

    renick schrieb:
    Vielleicht hilft es wenn du dir mal ein anderes Mauszeiger Packet installierst. Also via tuneUp geht das schnell und einfach.
    Mauszeiger verändern wird warscheinlich dazu führen das die neuen Mauszeiger zerstört werden, was aber nichts an der Sache ändert.

    fellwell5 schrieb:
    Was aber auch hilft: winke, winke Windoof :wave: Hallo Linux :thumb: . Ja ich hab dann LInux raufgeschmissen.
    Hab Linux installiert (OpenSuSE 11.3).
    Ich hab es mir aber irgendwie und irgendwann zerstört, sodass unter Linux die Partitionierung falsch in die Konfigurationsdateien eingetragen ist. Bis jetzt war ich zu faul 1. das neue OpenSuSE 11.4 zu installieren und 2. die Partitionierung wieder richtigzustellen.

    Mit »Partitionierung« meine ich die Konfigurationsdateien "/etc/fstab" und "/etc/mtab". Dort sind 2 Partitionen vertauscht worden. Warum weiß ich aber nicht.

    werter222 schrieb:
    vielleicht mal treiber aktualisieren von der graka, könnte ja ein problem zwischen dem bildschirm und der grafikkarte sein.
    Das bleibt wohl als Lösung übrig.
    Wobei es sicher kein Problem zwischen dem Bildschirm und der Grafikkarte sein kann, sonst würde mehr als nur die Mauszeiger zerstört werden...
  12. weissertiger2

    Kostenloser Webspace von weissertiger2

    weissertiger2 hat kostenlosen Webspace.

    hackyourlife schrieb:
    aber nach einigen Stunden wird der Cursor auf dem externen Monitor nicht mehr richtig dargestellt.
    Neuster Maustreiber installiert?
    Neuster Grafikkarten Treiber installiert?
    Allgemein alle Treiber auf dem neusten Stand?
    Wird der Bildschirm sonst richtig erkannt? Mal andere Bildschirmeinstellungen verwenden?
    Anderer Mauszeiger ausprobieren?
    Alle Windows Updates ausgeführt?
    Dritt an Bieter Software die im Hintergrund laufen und irgendwie im System rumpfuschen?

    renick schrieb:
    Vielleicht hilft es wenn du dir mal ein anderes Mauszeiger Packet installierst. Also via tuneUp geht das schnell und einfach.
    TuneUp braucht kein Mensch.
    Grund: http://www.derfisch.de/tuneup-wundermittel-oder-placebo.html
    http://www.borncity.com/blog/2011/03/19/tuning-tools-die-plage-des-21-jahrhunderts/
  13. Autor dieses Themas

    hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    hackyourlife hat kostenlosen Webspace.

    weissertiger2 schrieb:
    hackyourlife schrieb:
    aber nach einigen Stunden wird der Cursor auf dem externen Monitor nicht mehr richtig dargestellt.
    Neuster Maustreiber installiert?
    Neuster Grafikkarten Treiber installiert?
    Allgemein alle Treiber auf dem neusten Stand?
    Wird der Bildschirm sonst richtig erkannt? Mal andere Bildschirmeinstellungen verwenden?
    Anderer Mauszeiger ausprobieren?
    Alle Windows Updates ausgeführt?
    Dritt an Bieter Software die im Hintergrund laufen und irgendwie im System rumpfuschen?
    Maustreiber hat doch eigentlich nichts mit dem Cursor zu tun, oder doch?
    Grafiktreiber installier ich gerade.
    Bildschirm: der Rest wird richtig erkannt. Andere Bildschirmeinstellung: das muss so funktionieren weil der Rest ja richtig dargestellt wird.
    Alle Windows-Updates hab ich installiert.
    Drittanbietersoftware: haufenweise, ob die am System pfuscht weiß ich nicht.

    Kurze zusammengefasste Liste der Hintergrundprogramme:
    Apache, FileZilla server, raysat 3dsmax, Autodesk Moldflow, SQL Server, MySQL Server, Norton Internet Security, iZ3D, Tomcat, TightVNC Server, UnrealIRC, ...
  14. weissertiger2

    Kostenloser Webspace von weissertiger2

    weissertiger2 hat kostenlosen Webspace.

    hackyourlife schrieb:
    Maustreiber hat doch eigentlich nichts mit dem Cursor zu tun, oder doch?
    Keine Ahnung weiss ich eigentlich nicht so genau, aber wenn du schon dabei bist währe es doch ein versuch wert?

    hackyourlife schrieb:
    TightVNC Server
    Ich kenne das Programm nicht. Aber das dient doch dazu dein Rechern aus der Ferne fernzusteuern?
    Wenn ja,
    könnte es sein dass, das Programm irgendwie in das was du siehst hineinpfuscht. Also zbs. den Mauszeiger für schnellere übertragung optimiert, oder so?
  15. Autor dieses Themas

    hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    hackyourlife hat kostenlosen Webspace.

    weissertiger2 schrieb:
    Ich kenne das Programm nicht. Aber das dient doch dazu dein Rechern aus der Ferne fernzusteuern?
    Wenn ja,
    könnte es sein dass, das Programm irgendwie in das was du siehst hineinpfuscht. Also zbs. den Mauszeiger für schnellere übertragung optimiert, oder so?
    TightVNC ist ein VNC-Server (RemoteDesktop). Allerdings solange sich kein Client verbunden hat pfuscht der nirgendwo hinein.

    hackyourlife schrieb:
    Grafiktreiber installier ich gerade.

    Das Größere Problem: während dem Grafiktreiberupdate ist der PC mit einem Bluescreen abgestürzt. Danach hat er sich zwar starten lassen, aber nach dem Loginscreen ist gar nichts mehr passiert. Der "Abgesicherte Modus" startet bis knapp vor den Login-Screen, danach startet der PC neu (Abgesicherter Modus stürzt also auch ab).

    Mittlerweile hat sich der PC wieder starten lassen (dazwischen ist NICHTS am System verändert worden). System Restore auf einen gerade vor dem Treiberupdate erstelleten Restore-Point hat funktioniert. Trotzdem hat sich heute der PC wieder nicht richtig starten (nachdem er wegen Überhitzung abgestürzt ist) lassen, nach einem zweiten Versuch ging es aber.

    Neuer Gedanke: könnte es sein, dass der Mauszeiger wegen einer Überhitzung durcheinanderkommt?
  16. weissertiger2

    Kostenloser Webspace von weissertiger2

    weissertiger2 hat kostenlosen Webspace.

    Wenn es wirklich an der hitze liegt. (Was ich irgendwie nicht glaube)
    Könntest du mal den Computer auseinander nehmen bzw. Gehäuse wegnehme und mit dem Staubsauger reinigen.
  17. Autor dieses Themas

    hackyourlife

    Moderator Kostenloser Webspace von hackyourlife

    hackyourlife hat kostenlosen Webspace.

    weissertiger2 schrieb:
    Wenn es wirklich an der hitze liegt. (Was ich irgendwie nicht glaube)
    Könntest du mal den Computer auseinander nehmen bzw. Gehäuse wegnehme und mit dem Staubsauger reinigen.
    Das war wohl wirklich ein Hitzeproblem. Aus irgend einem Grund sind die Gumminoppen am Gehäuse (Laptop) eingegangen. Somit ist das Gehäuse direkt am Tisch aufgelegen. Am Gehäuseboden ist aber die Luftansaugung. Deshalb hat der Lüfter keine Luft mehr bekommen und das ganze Teil ist überhitzt.

    Ich hab das jetzt behoben indem ich große Noppen angeklebt habe. Jetzt ist zwischen Tisch und Gehäuseboden ca. ein halber Finger platz. Der Lüfter bekommt jetzt auf jeden Fall wieder genug Luft.

    Den Grafikfehler habe ich bis jetzt auch nicht mehr gesehen. Wahrscheinlich habe ich aber auch den PC noch nicht lange genug laufen lassen ;-).
  18. weissertiger2 schrieb:
    ... Gehäuse wegnehme und mit dem Staubsauger reinigen.
    ja das kann zwar funktionieren, aber nicht immer:
    ich hatte mal unter der prozessorkühlung zwischen den lamellen 'beton' gehabt ;) na also das war holzasche, aber nicht mit staubsauger wegzukriegen! druckluft hat dann geholfen ;)

    Beitrag zuletzt geändert: 16.1.2012 17:24:55 von hemiolos
  19. projekt-olympia

    Kostenloser Webspace von projekt-olympia

    projekt-olympia hat kostenlosen Webspace.

    Ich hatte früher auch das gleiche Problem mit meinem zweiten Bildschirm jedoch ist es seit dem letzten Update verschwunden (vor ein paar Tagen). Oder gibt es das Problem immernoch (wie ist es bei euch)?

    Beitrag zuletzt geändert: 16.3.2012 18:30:56 von projekt-olympia
  20. Hatte ich bei meiner alten ATI auch mal, bei mir hat Untertakten geholfen.
  21. s*********t

    Versuche es einmahl mit einem anderen Bildschirm hat bei mir funktioniert
  22. Diskutiere mit und stelle Fragen: Jetzt kostenlos anmelden!

    lima-city: Gratis werbefreier Webspace für deine eigene Homepage

Dir gefällt dieses Thema?

Über lima-city

Login zum Webhosting ohne Werbung!